1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Line In - No Sound!! H E L P !!!

Discussion in 'Soundblaster Live' started by Nimrod K Funk, Aug 24, 2004.

  1. Hi

    i mess about from time to time doing a bit of home music recording. when i
    went to do some recently i found that i'm not getting any signal through my
    line in ! i tried the mic in too and still nothing!!

    i've re-installed drivers. i've tried different leads etc. i've checked
    the mixer input is set to line-in. i've physically removed the card and put
    it back in.

    i haven't installed any new audio software or hardware recently to conflict
    with it.
    if i play a song in media player and use the 'creative recorder' it WILL
    record the song live as it plays. if i try this with soundforge then it
    doesn't record anything. but always NOTHING thru the line-in!!!!

    i'm running a dell dimension 8250, Pentium 4 2.4ghz, 256 ram, windows xp
    home edition service pack 1. the card is just the basic OEM without the
    breakout box etc etc. it used to work fine apart from the usual bit of
    latency!!

    any help would be GREATLY appreciated!!!!!

    thanks in advance

    chj
     
    Nimrod K Funk, Aug 24, 2004
    #1
    1. Advertisements

  2. Nimrod K Funk

    Lenny Guest

    This is a "duh" kind of question, but you haven't accidentally managed to
    mute the input(s) in the control panel by any chance, maybe by running some
    program that fiddled with these settings without asking you (it happens from
    time to time; why? It's windows... :) ). You'll need to go to the Properties
    window and switch over to recording mode to make sure all inputs are really
    enabled.

    If this does not solve your problem, go to soundforge's website and check
    the faq, and then email their tech support before contacting creative,
    because from what I hear they're hopeless and should only be tried as a
    desperate last-ditch attempt. :)
     
    Lenny, Aug 24, 2004
    #2
    1. Advertisements

  3. I have the same problem. I haven't been able to figure it out either.

    Lee
     
    Lee C. Carpenter, Aug 30, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.