Linux (Debian sarge) and asus P5P800 sound card

Discussion in 'Asus' started by cyrille.catchapicard, Jan 21, 2006.

  1. Hi all,
    I tried to install a debian few days ago but my integrated sound card
    wasnt found by the system.
    I know that the sound system is managed by ALSA. So i tried to
    reconfigure the package and reinstall the whole system : without
    success.
    Is anybody had the same problem ?
    I read the FM but not help from it.
    Thanks for your future aswers.
    (Sorry for my poor english :s )
     
    cyrille.catchapicard, Jan 21, 2006
    #1
    1. Advertisements

  2. cyrille.catchapicard

    Ralph Stens Guest

    Hello,

    I have a P4C800ED and the same problem. Debian loads the wrong driver.
    Try to unload the following modules :

    rmmod i810_audio
    rmmod snd_intel8x0

    and after that load the following module again

    modprobe snd_intel8x0

    After that I had a running audio device under Debian Testing.

    Regards

    Ralph
     
    Ralph Stens, Jan 23, 2006
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.