1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Logitech Quickcam errors 1001 1004

Discussion in 'Laptops' started by - Bobb -, Mar 25, 2008.

  1. - Bobb -

    - Bobb - Guest

    In case you run into this ... I added a camera to a pc a few months ago.
    I thought I had already installed the software but must have been on
    another PC, and since I was on the road I chose - "Allow Windows to look
    for software...". It 'found' logitech quickcam software at
    Microsoft/Logitech and installed it - completed the install and looked OK.

    Cut to the chase:
    Logitech automatically installed the LATEST version of Quickcam sw, which
    does not support my camera. WHY ?? I eventually found version 10 of the
    app at their site ( not V11) and it worked fine - installed using the
    previous path ( to overwrite any references in registry) - now no errors
    in app event log. So if you have this problem, find the matrix their that
    lists models, which version of app to use.
    The only way I found it was that I did a search for differnet keywords
    until - Eventually - I got to :
    Answer # 3428 Reference: Identifying Webcam Software and Drivers

    Scroll down to bottom for:
    Operating System Support table -
    find your camera and which OS/Version of quickcam to use

    Good luck.


    < My details for comparison >
    In my case, I didn't use the camera after the install. Several weeks go by
    and while writing a letter on that PC I saw
    " Save document ? Yes No " box pop up for a moment and then the system
    shutdown. I lost everything I had typed ( as if I selected NO - no draft/
    no temp file - I looked). Checked system event log - saw nothing. ( Yeah I
    should have checked all logs - but I didn't )

    Fast forward to today ...
    Making a DVD and ( luckily) shortly after doing a SAVE AS, I saw:
    "Save project ?"
    "System shutting down" etc. Power off.
    I restarted and logged on OK.
    I opened my project and had lost what I had done since saving but 90% of
    my work was still there.
    I then checked Application Event Log and saw thousands of errors 1001 and
    1004 from Quickcam app for past months - "cannot find registry key"/
    folder does not exist / other stuff. I uninstalled Quickcam software and
    drivers/ ran CCleaner and still crap in registry about the quickcam. I
    reinstalled and made note of details of app - errors reappeared.
    Uninstalled and went to their website to write to support. Searching for
    errors 1001 and 1004 got me a LOT of hits in the forum, but KachiWachi
    (their "forum guru") 's answer to everyone's request / his attitude is "
    the answer is here look for it'. So I didn't bother posting and after 20
    minutes of searching found my problem.
    BTW I didn't find an answer to errors 1001 , 1004 - so putiing here so
    folks can find answer perhaps via newsgroups / google groups.


    Bobb
     
    - Bobb -, Mar 25, 2008
    #1
    1. Advertisements

  2. - Bobb -

    - Bobb - Guest

    BTW: here's link
    http://logitech-en-amr.custhelp.com...ZnR3YXJlIGFuZCBEcml2ZXJz&p_li=&p_topview=1#os

    Note - for my model it stated that 11.1 or 11.5 worked - I tried - they
    didn't. ( For x32 or x64, that's what you get by default if you go there
    and search for camera / download)

    "NOTE: Cameras with the same name can be supported by different software
    versions. Therefore it may be important to check the camera's part number
    as well."


    I downloaded v10.5 and IT worked fine for me - no more errors in Event
    log - no more unexpected reboots.
     
    - Bobb -, Mar 26, 2008
    #2
    1. Advertisements

  3. I gotta tell ya, my Logitech Camera was an utter failure, and I took it back
    for a refund. I don't recall which machine I had it plugged into, but I'm
    pretty sure it was an XP Pro box. (It could have been my Vista box ... ) In
    any case, I bought the MicroSoft VX3000 camera at Walmart for 50-ish
    dollars. It plugs into the USB port, which carries both video and voice. It
    was a very seemless installation.

    The Logitech camera gave us all kinds of troubles, including Logitech
    continually wanting to do stuff I did not think it should be doing.

    I generally like Logitech products -- I use a Logitech deNovo keyboard --
    but the camera just gave me far too many problems to deal with.
     
    Jeff Strickland, Mar 26, 2008
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.