Looking for some Help - MSI 7008 PT880 Neo mobo + P4 2.8 Extreme = no go

Discussion in 'MSI' started by aß, Sep 16, 2007.

  1. aß

    Guest

    I have been working on updating my 2 PCs this week, more RAM & new
    cpu cooler for my Asus/P4 3.2 rig, & now trying to get "Frankenputer"
    to work MS 7008 (PT880 Neo) mobo & my old P4 2.8 Extreme, using known
    good RAM, HHDs working install of WinXPPRo on hdd), vid card, PSU
    Checked al connections, tried to boot up, can get into setup, mobo
    recognizes all components (a check on MSI site shows that this mobo is
    rated to use P4 Extreme cpus)

    Anyways, when trying to boot, it only goes so far as to show all
    periphs listed (cpu, RAM,hdds & cd-rw drives), & then stops, no
    attempt to POST & start windows. D-Bracket shows 3 green LED, with
    upper left one red , which MSI site defines as :

    Boot Attempt - This will set low stack and boot via INT 19h
    What does that mean, exactly, & what does that tell me ?

    Tried other cables, reseated RAM, vid card, unhooked floppy & disabled
    in bios, etc..no joy.

    bios is old v1.1 from 112503, but of course can't update to later
    ones untl I can get it to boot

    Any suggestons & ideas would be most welcome.

    TIA




    aB
     
    aß, Sep 16, 2007
    #1
    1. Advertisements

  2. aß

    news.rcn.com Guest

    Seems to me that there is some piece of hardware hanging. Pulling each
    card and look for funk, dust bunnies or misalignment. Blow out the
    slots. I'd bet good money that it is the video card.

    Pider
     
    news.rcn.com, Sep 16, 2007
    #2
    1. Advertisements

  3. aß

    Paul Guest

    19 is the decimal equivalent of 0x13 hex. The INT 0x13 service
    is mentioned here, and it is how the BIOS supports reading disks
    for the bootup process.

    http://en.wikipedia.org/wiki/INT_13

    Maybe if you disable storage devices other than the floppy,
    you'll be able to get past the boot code in question.

    Paul
     
    Paul, Sep 16, 2007
    #3
  4. aß

    Guest


    Pider

    Thanks for the suggestions, although I did do a pretty good clean out
    job, as I disassembled one case full of parts into another, &
    everything got blown out w/ 'pressed ar, too.

    Will take a close look at the vid card. All I have plugged into the
    board is that & a wireless card, since I use on board for audio.
    Dang this is frustrating - the old box ran fine before, I just wanted
    to swap in more RAM & a faster proc, & now look.. =)
     
    aß, Sep 16, 2007
    #4
  5. aß

    Guest


    Paul-
    Will try the "elimination" process & see if it is a storage device
    issue.

    Thanks for your help

    aB
     
    aß, Sep 16, 2007
    #5
  6. aß

    Guest


    Swapped out vid card & tried unhooking IDE1 slave hdd, but same stop
    point. I only have one primary hdd available, and mobo claims both
    drives pass S.M.A.R.T. checking.

    Only thing left I can think of is try swapping back in the old cpu (P4
    2.4), and removing the mobo from case & trying to boot it , in case
    there's a ground issue....
     
    aß, Sep 16, 2007
    #6
  7. aß

    Guest

    Decided to try r & r ing the cpu, so removed the huge Scythe Ninja
    cooler off fthe mbo, only to discover that it also pulled off the chip
    at the same time! yikes!

    Put back the slower P4 2.4 & used an easier to install cpu cooler, and
    it booted right up. So either the Extreme chip is fried somehow, or
    maybe it wasn't seated completely in the socket.

    And so it goes....


    Went to MSI LiveUpdate & found that I have the latest bios for it &
    that it SHOULD work w/ Extreme chps.
     
    aß, Sep 17, 2007
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.