1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Lost wireless connection (icon and the connection) totally

Discussion in 'Tablet PC' started by JackyB, Aug 29, 2005.

  1. JackyB

    JackyB Guest

    Hi

    I cleaned my tabletpc from unnessessary files and the obvious happened.
    I've lost some important files at the same time. Now I can't
    connect using wireless connection - even the wireless connection icon is
    lost. How do I get the wireless connection back? Do I have to reinstall
    the whole tabletpc? Is there any minor solutions?

    The tabletpc is Acer 102TI and the system is Tabletpc 2005 and the wired
    connection works perfectly.
     
    JackyB, Aug 29, 2005
    #1
    1. Advertisements

  2. JackyB

    Chris H. Guest

    Use System Restore and a Restore Point from before you made the changes. If
    you're not running System Restore, have your tried setting up the wireless
    again? Make sure you've got Wireless Zero Configuration enabled in Control
    Panel/Administrative Tools/Services. Make sure your wireless is turned on,
    then configure the connection again in Network Connections by creating a new
    connection.
     
    Chris H., Aug 30, 2005
    #2
    1. Advertisements

  3. JackyB

    JackyB Guest

    Thanks for the advice, it's working again.
     
    JackyB, Aug 30, 2005
    #3
  4. JackyB

    Chris H. Guest

    Good deal. Now don't repeat whatever it was to blow it away. LOL!
     
    Chris H., Aug 30, 2005
    #4
  5. JackyB

    JackyB Guest

    Hmmm... I seem to have the trouble connecting wireless again when using
    the wireless button. This time the warning note is a bit different:

    c:\Program Files\ACER\Launch Manager\HotkeyApp.exe

    "I cannot find out the Wireless utility"

    I can open the wireless connection with the button, but before that I
    have to start manually Wbutton.exe from the Launch Manager folder. (This
    only once per session.)

    If I understand correctly there is something wrong in my windows start
    prosess?
     
    JackyB, Sep 3, 2005
    #5
  6. JackyB

    Chris H. Guest

    Your "hotkey" application may be corrupt. See if you can either download
    the latest application from Acer's web site or reinstall off your recovery
    CD. Otherwise, I would contact Acer support. From my location (U.S.), I
    can't draw up with 102TI information.
     
    Chris H., Sep 3, 2005
    #6
  7. JackyB

    Jan Wagner Guest

    If enabling/disabling wlan works when wbutton.exe is running (for
    reference, that exe is always running on my Acer C300), then you can
    add a link to the .exe into Start=>Programs=>Startup folder.

    Alternatively, start regedit and add into
    HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
    a new string value named Wbutton, with the contents
    "C:\Program Files\ACER\Launch Manager\Wbutton.exe"
    (or where your exe is).

    Or just go to the Acer support site
    http://support.acer-euro.com/drivers/notebook/tm_c100.html
    and download then reinstall the notebook manager tool. Maybe the
    wireless change tool, as well. I can't speak for the C100 but if
    you've and old BIOS then a BIOS update might help too, at least in
    the C300 series it fixed flaky wireless (but may not be the case for
    C100).

    - Jan
     
    Jan Wagner, Sep 3, 2005
    #7
  8. JackyB

    Chris H. Guest

    Were you able to find any information on the 102TI which Jacky has?
     
    Chris H., Sep 3, 2005
    #8
  9. JackyB

    Jan Wagner Guest

    Acer 102Ti, to my knowledge, is a "synonym" for the Acer C102Ti
    which is part of the Acer TravelMate C100 Series, so the download
    link I gave should apply to Jackys tablet.

    The hotkey tool set appears to be the same as for the C300 series.
    The presented regedit solution worked for me after same issue after
    accidental system (too)fine tuning :), on C300. Hope it helps.

    regards,
    - Jan
     
    Jan Wagner, Sep 3, 2005
    #9
  10. JackyB

    Chris H. Guest

    Hope so, too. :cool: Thanks for posting.
     
    Chris H., Sep 3, 2005
    #10
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.