1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

lost wireless connectivity - please help

Discussion in 'Laptops' started by Adam, Jun 14, 2011.

  1. Adam

    Adam Guest

    Host OS: Ubuntu 10.04 LTS
    Guest OS: Windows XP Pro SP3 (via VirtualBox)
    Base Memory: 4096 MB
    Video Memory: 256 MB
    System: ASUS N61JQ (laptop)
    RAM: 8 GB
    Graphics: ATI Radeon Mobility 5730 (1 GB DDR3 VRAM)


    I don't know how but I've lost wireless connectivity within the last week or so.
    It was working last Monday evening but not last night. I use wireless for
    class.
    I ran Update Manager yesterday. Could that be the reason?
     
    Adam, Jun 14, 2011
    #1
    1. Advertisements

  2. Adam

    Roy Guest

    Right click the networking icon. make sure enable wireless is checked, un-
    check enable networking, recheck enable networking. That usually does it
    for me, though occasionally only a reboot will work, and sometimes a
    second reboot, but that is rare. There seems to be an occasional quirk
    in wireless connection.
     
    Roy, Jun 14, 2011
    #2
    1. Advertisements

  3. Adam

    Tazz Guest

    I've had to turn the physical antenna switch off for a few seconds then
    back on for a few of the laptops that have lost their wireless network.
    That usually fixes it. Maybe an update caused something to not auto connect?
     
    Tazz, Jun 14, 2011
    #3
  4. Adam

    BillW50 Guest

    Another thing to try is to delete the old profile and to create a new
    one. I guess the old one sometimes gets corrupted or something.
     
    BillW50, Jun 14, 2011
    #4
  5. Adam

    Adam Guest

    Thanks, but right-clicking the networking icon shows ...
    1) Enable Networking is checked and
    2) Enable Wireless is grayed out & not checked

    And, I can't click to check Enable Wireless since it is grayed out.

    But, your post hinted me to search for ...
    "ubuntu lucid how to enable wireless \"wireless is disabled\""
    which led me to the following link ...
    http://askubuntu.com/questions/9816/wireless-shows-up-as-disabled-how-can-i-get-
    it-working
    where I found ...
    ==================================================================
    It is likely that the network-manager state got corrupted.
    Open the file /var/lib/NetworkManager/NetworkManager.state.
    It should look something like this:

    [main]
    NetworkingEnabled=true
    WirelessEnabled=true
    WWANEnabled=true

    Change any from 'false' to 'true' to re-enable networking.
    It may work better if you first stop NetworkManager:

    sudo stop network-manager

    And start it again once done. Or reboot

    This happened occasionally after wakeup in Lucid. In Maverick this should be
    fixed.
    ==================================================================

    My "/var/lib/NetworkManager/NetworkManager.state" [Read-Only] file contains
    the same settings except ...

    WirelessEnabled=false

    In there another way to change this setting?

    Also, I recently found out about Ctrl+Alt+Backspace and
    started using it just before shutdown to prevent system freeze.
    Could using Ctrl+Alt+Backspace cause the network-manager state to be corrupted?
    Trying to find out what is disabling wireless to prevent it from happening
    again.
     
    Adam, Jun 14, 2011
    #5
  6. Adam

    Adam Guest

    Bingo! Thanks, your post led me to the following link ...
    http://library.newpaltz.edu/techpages/wirelessfix.html
    My wireless connection problem is stated in the first sentence ...

    "Most laptops have a way to turn off the wireless antenna and
    it is easy to turn it off by accident."

    I wasn't aware that there is a Wireless Switch until
    I looked for it in the ASUS User Manual just now.
    I must have turned it OFF by accident recently.

    Also, I just found out that FN+F2 Enables/Disables Wireless when
    the physical Wireless Switch is ON.
    http://en.kioskea.net/faq/1529-wifi-integrated-activation-on-laptop-computer
    When the physical Wireless Switch is OFF, Enable Wireless is grayed out.

    However, not sure why but the wireless light found just below
    the touchpad is always ON/lighted, even when the physical Wireless Switch is
    OFF.
     
    Adam, Jun 14, 2011
    #6
  7. I almost gave my ISP a nasty call once because I couldn't access
    wireless, but then I realized I accidentally turn off the wireless by
    brushing my finger across the front of my HP. There are all kinds of
    buttons on different types of laptops that can be accidentally touched
    to shut wireless down. Glad to hear you found the culprit. I've seen a
    case where someone has a laptop that switches on/off with F2 alone,
    which is either a glitch for that laptop or a major engineering screw-up.
     
    *Hemidactylus*, Jun 15, 2011
    #7
  8. Adam

    Adam Guest


    Thanks, if it weren't for all the good people on newsgroups,
    I eventually would give someone/something a nasty call myself. :)
    I think it's a design flaw when buttons/switches are placed where
    they can be turned ON/OFF by accident.
     
    Adam, Jun 15, 2011
    #8
  9. Adam

    Wolf K Guest

    On 14/06/2011 11:23 PM, Adam wrote:
    [...]
    Agreed, but why does it happen? Because engineers tend to ignore
    ergonomics - unless they are _trained_ to pay attention. Which still
    doesn't happen as a matter of course. That's "design", you see, which
    means it's artsy-fartsy. That design means "imagining what the ordinary
    user is like" is a concept that too many engineers tend to ignore if not
    actively resist. In fairness, too many designers also suffer from the
    solipsistic stance, paying more attention to "form" than to usability.

    Many years ago, I was assigned to teach engineers their one mandatory
    "English" course, which was heavily focussed on How To Write. Which was
    pointless without also training them in How To Figure Out What The
    Client Really Needs. IOW, how to train their imagination. For that,
    literature (and the other arts) are essential. But the majority of my
    students resisted, sometimes rudely, any attempts to help them "get" poetry.

    OTOH, the best reader/writer I ever had the privilege of teaching was an
    engineer.

    Go figure.

    :)

    Wolf K.
     
    Wolf K, Jun 15, 2011
    #9
  10. The university I attended had a Human Factors major hosted by the
    Psychology department. This field blends psychology and engineering and
    focuses on things like ergonomics. I wonder if Apple products are better
    ergonomically speaking than others, given the boatload of money one has
    to spend on them.
     
    *Hemidactylus*, Jun 15, 2011
    #10
  11. Adam

    Mark Lloyd Guest

    On Tue, 14 Jun 2011 21:51:46 -0400, *Hemidactylus*

    [snip]
    I have one computer (Dell laptop) that does that. There's a setting in
    the SETUP (ON by default) that assumes "Fn" when you press a F* key.
    To get the F* key, you have to press ALT along with it.
    --
    Mark Lloyd
    http://notstupid.us

    "Well, it's a type 'M' planet, so it should at least have
    Roddenberries." -- Turanga Leela, Futurama
     
    Mark Lloyd, Jun 15, 2011
    #11
  12. Adam

    Mark Lloyd Guest

    [snip]
    On some laptops, it's hard to type without activating the touch pad.
    For that reason, I like to disable the touch pad (if possible) and use
    an external wireless mouse (that's even easier with these little
    receivers that don't get knocked out all the time).
    --
    Mark Lloyd
    http://notstupid.us

    "Well, it's a type 'M' planet, so it should at least have
    Roddenberries." -- Turanga Leela, Futurama
     
    Mark Lloyd, Jun 15, 2011
    #12
  13. Adam

    Roy Strachan Guest

    /var is a system directory, so it is owned by root and you don't have
    write permission. To gain access use -
    sudo gedit /var/lib/NetworkManager/NetworkManager.state

    I'm not sure, I've never used it. However after you have restored
    NetworkManager.state you can try it and see for yourself. Just make sure
    that you do not have any unsaved data when you do since this will restart
    X and consequently any open programs, which means any unsaved data will
    be lost. From "This happened occasionally after wakeup in Lucid" in your
    quoted website, I would *guess* Ctrl+Alt+Backspace is not the problem.
     
    Roy Strachan, Jun 15, 2011
    #13
  14. Adam

    Adam Guest

    Okay, thanks!

    Yes, glad to know that Ctrl+Alt+Backspace is not the problem.
     
    Adam, Jun 15, 2011
    #14
  15. Adam

    BillW50 Guest

    In
    If you use a Synaptics driver for your touchpad, you can turn off the
    touchpad while typing. It is under Pointer Options tab and called "Hide
    pointer while typing". And if you want to turn it off period, the Device
    Settings tab allows you to disable it.
     
    BillW50, Jun 15, 2011
    #15
  16. Adam

    Adam Guest

    So true. I would add that it also has to do with the culture of the company.
    Overall, I think ASUS makes outstanding computer components. But,
    for laptops, upper management could do better with ergonomics,
    particularly with switches/buttons (except the big power ON/OFF switch,
    which is cool). Otherwise, ASUS notebooks are coming along nicely.
     
    Adam, Jun 15, 2011
    #16
  17. Adam

    Adam Guest

    Yep, my sentiments exactly. I avoid the touchpad.
    I can't use the touchpad worth beans.
    I also prefer to use a wireless mouse with
    nano receiver that stays connected to the laptop.
     
    Adam, Jun 15, 2011
    #17
  18. Adam

    Adam Guest

    Thanks, I've been wanting to disable the touchpad.
    Just forgot about doing so after getting in the habit of using
    the wireless mouse. Hints from your post led me to the following link ...
    http://www.fixya.com/support/t8296556-enable_touch_pad
    However, my Mouse Preferences dialog box is
    missing the Touchpad tab. Any ideas?
     
    Adam, Jun 15, 2011
    #18
  19. Adam

    BillW50 Guest

    In
    Well it sounds like you don't even have a touchpad driver installed.
    Although the mouse driver will work some of the features of the
    touchpad. But you need to find out which manufacture made your touchpad.
    More than half of laptops uses Synaptics, so that might be what you
    have.

    I would first go to your laptop manufactures website and look for
    drivers for your model. You might find out the manufacture by the specs
    for your machine as well. And installing the right touchpad driver
    should give you all of those extra features.
     
    BillW50, Jun 15, 2011
    #19
  20. Adam

    Adam Guest

    Thanks, the ASUS N61JQ User Manual (E5184) mentions
    Elantech in the "Using the Touchpad" section. So,
    I guess Elantech is the touchpad manufacturer?
    I'll have to look more into proper touchpad driver installation for
    both Ubuntu 10.04 and Windows XP later when I have more time.
    The tricky one may be Ubuntu since it usually comes with EVERYTHING.
    Yes, I got spoiled. :)
     
    Adam, Jun 15, 2011
    #20
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.