1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Low sound volume on Toshiba

Discussion in 'Laptops' started by Jule, Apr 9, 2005.

  1. Jule

    Jule Guest

    I have bought Toshiba Satellite A80-129 laptop few days ago. I decided
    to install Win XP Prof. instead of Win XP Home, which came with the
    laptop. After I installed all sorts of software I noticed something
    wierd. Namely sound was quite low.

    I checked all sorts of possible settings of volume everywhere and it
    is set to max everywhere possible. Also I've checked the volume wheel
    on laptop and it is also turned to max. I have installed WM Player 10,
    RealPlayer, Quicktime and Winamp 5.08.

    After playing some of my music I stumbled on something interesting.
    While I was playing my music in Winamp, I have also played one small
    video file in WM Player 10 and voila sound was realy loud. Immediately
    I looked which audio codec is used in this video file and it is WMA 9
    (64kbps,48kHz stereo, (A/V) 1-pass CBR). When I stop playing this
    video, sound volume drops again.

    I also tried sound in other software like RealPlayer and Quicktime and
    only after I play this video file sound gets realy loud in all
    players. Any suggestions???

    I would realy appreciate an answer.

    Best regards, Jule
     
    Jule, Apr 9, 2005
    #1
    1. Advertisements

  2. Jule

    AndrewJ Guest

    The slider at the bottom of those players controls a slider that you
    can get to from the speaker icon in the toolbar. Right click the
    speaker and choose "open audio control". All of the slider bars
    available are not shown by default. So go to top- options-
    properties- and check all boxes. One of those is down untill you open
    a player and the players slider moves that bar up. Most likely the
    "wave" slider.
     
    AndrewJ, Apr 9, 2005
    #2
    1. Advertisements

  3. Jule

    Jule Guest


    Thanks for your answer, but I have to disappoint you, cause I've done
    that too and all the sliders are set for each of components to the
    max. So wave slider is also set to the max and I still get low sound.
    I think it has to do something with codec, but I don't know what.

    So thanks anyway.

    Best regards, Jule
     
    Jule, Apr 10, 2005
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.