M2N SLI DELUX - No boot or beeps

Discussion in 'Asus' started by Dusty, Dec 14, 2012.

  1. Dusty


    Dec 14, 2012
    Likes Received:
    I'll try to keep this short and sweet.

    I have no POST, no beeps and a black screen on startup, but lights, fans, and hard drives all come on. System just hangs in this position.

    The night prior to the day of failure, I had run CC cleaner, spybot, and defragged which helped out some crashing issues I was having (restarts and mouse/key freezes/system freezes possibly) and I was able to work for 3-4 hours with no problems. I shut down system that night. The next day I had this issue.

    I have tried the following to no avail:

    1) barebones startup (one mem stick, gfx card, one HDD)
    2) switched out mem sticks one by one
    3) changed out mainboard battery with new one
    4) cleared CMOS
    5) visually inspected for loose connections, bloated capacitors...etc
    6) did a complete power drain and restart (unplug and press power button, some say it works at times)
    7) lastly, someone said to try running your computer for no more than 5 sec with cpu heatsink removed and feel for heat, to test if it is working. I did so carefully and I felt some heat within a couple of sec.

    Currently running: winxp sp3, 2 TB sata drive (WD Caviar Green), geforce 9500 GT, AMD althlon 64x2, 8 MB Crucial DDR2 DIMM, ZOOM R16 sound interface (this is mainly a audio production pc)

    I think that's everything. I have only worked on computers whenever mine breaks and can usually find the problem. I've built and worked on about 10 PCs over the course of 20 years or so. Not much, but enough to get by. This time, I fear the worst though, but am hoping for anything else you may think of. Thanks for any help you can offer.
    Dusty, Dec 14, 2012
  2. Dusty


    Dec 31, 2012
    Likes Received:
    BIOS chip or bad Caps

    Did you try flashing BIOS ? I have seen many Asus motherboards (esp. supporting AMD processors) with bad BIOS chip! Most of the time BIOS is corrupted or chip needs replacement.
    The other culprit is bad caps, but that needs professional to identify.

    neo.a64, Dec 31, 2012
Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.