M2N SLI Deluxe odd USB problem

Discussion in 'Asus' started by John, Jun 30, 2007.

  1. John

    John Guest

    I put this system together 2 weeks ago and it's been running fine as a
    "spare" system and today I moved it over to become my main system.
    All was well until I started connecting USB devices.

    I have an HP printer, and an APC UPS that both connect via USB (the
    UPS to allow the system to monitor it.) In both cases, the device was
    recognized, software was installed and the device seemed to be working
    normally. But when I restarted Windows XP, the boot hung at the first
    XP splash screen -- the one with the blue boxes marching across the
    screen below the XP logo.

    I disconnected the devices, got into safe mode, and used Windows
    System Restore to revert to yesterday's checkpoint and all was fine
    again. I then tried connecting each device by itself (instead of both
    at once) and both gave the same result -- worked fine until a restart,
    then hung.

    I've been able to connect simple devices -- a camera and a memory
    stick -- to the front panel UBB ports without a problem. This is the
    first time I've tried to use the rear-panel port -- the ones connected
    right to the mobo.

    Anybody have any idea what might be wrong here, or how to go about
    finding out?


    To email me, use jcarlson631 at yahoo dot com
     
    John, Jun 30, 2007
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.