M2N-SLI Deluxe won't boot

Discussion in 'Asus' started by Chris, May 25, 2007.

  1. Chris

    Chris Guest

    Had this board since January. It's been fine until this evening when
    it wouldn't boot - everything powered up for a couple of seconds, then
    just turned off - too fast for anything to appear on screen. No
    bleeps, but the green power LED on the board is on.

    I have a 550w PSU and the processor is an X2 4600+. I disconnected
    everything, tried a different PSU (admittedly, only a 400w one from my
    spare machine) - but no change. I have 2x 1gb memory modules: tried
    them both, one-by-one and in different slots. No difference.

    Reading some of the posts here suggests this might be down to a BIOS
    problem - that seems likely to me as it doesn't even get that far.

    Suggestions as to what I can do gratefully received!

    Many thanks,

    Chris.
     
    Chris, May 25, 2007
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.