M2N32-SLI Deluxe + Maxtor SATA 2 drive problem

Discussion in 'Asus' started by Ian Gilmore, Jul 6, 2006.

  1. Ian Gilmore

    Ian Gilmore Guest

    I have recently purchased a M2N32-SLi along with a 250GB Maxtor Diamond10
    ATA drive. The drive is functioning correctly because I have tried it on
    another machine. The motherboard also functions correctly when attached to
    an Maxtor IDE drive or an hitachi 1.5 sata drive. My problem is that as soon
    as I connect the Maxtor STA drive to the mother board the machine turns
    itself off. It does not get to the bios screen stage before shutting down. I
    switch on and a second later it shuts down. Does any one have any ideas
    about resolving the issue. I also purchased two 1gb sticks of DDR2 memory
    from the same vendor who assured me that they would work with the board.
    This appears not to be the case. Only one stick will work reliably with the
    other working intermittently. Can the memory problem be related to the hard
    disk problem?
     
    Ian Gilmore, Jul 6, 2006
    #1
    1. Advertisements

  2. Ian Gilmore

    blacklotus90 Guest

    OMG I'm having a very similar problem with my A8n-SLI and Second SATA.
    Here is a quote from my other post. try what I did and see if it helps.

    QUOTE
    So I recently purchased a second SATA HDD for my computer to use as
    extra storage. It is a Maxtor DiamndMax 10. I had been using it
    prerfectly fine for about a month, when all of a sudden my computer
    starts to hang at boot. Every time I booted it up, it would post, and
    then the boot loop would come on, and about halfway through the second
    bar it would stop for just a second then resume, and keep looping
    forever until I shut off the computer. After unplugging various
    devices, I figured out it was that second SATA. The strange thing is
    that when I start up my computer in safe mode, it boots just fine, and
    the drive is there and working perfectly. Also, if I unplug the second
    drive, Windows works fine, and if Itry to plug it in while Windows is
    running, my computer shuts down (is this normal for internal drives?)
    Before this happened, I did not make any hardware or software changes,
    the only new thing was I was LAN-ing with my friend for the first time,
    but I don't see how this could affect it. I have about 90GB of files
    and documents on there which I need, and would prefer to get it
    working as soon as possible. Here is what I have tried, all to no
    avail:
    1. System restore
    2. msconfig; disabling certain boot services
    3. Double checked the BIOS settings, tried restoring to default
    4. chkdisk
    5. checked the power supply
    6. Checked boot.ini
    7. Updated chipset drivers
    8. Updated BIOS
    9. Checked Maxtor site for utilities, none were relevant
    10. Plugged the drives into various SATA ports on my mobo (2+3)

    Please, can anyone help or give me any ideas?

    PS: Do you think putting the drive in an enclosure or adding a SATA to
    IDE adapter would work if this is a driver issue?
    QUOTE
     
    blacklotus90, Jul 7, 2006
    #2
    1. Advertisements

  3. Ian Gilmore

    Ben Dover Guest

    There is a known issue with Maxtor SATA drives and Asus SLI mobos. There
    is supposed to be a firmware update that fixes it. I understand maxtor
    has also RMA and replaced drives that cannot be fixed with the firmware.

    Get the firmware and update your BIOS, if it still doesn't work contact
    Maxtor. If you're using XP/SP2, do NOT load SATA drivers from a floppy -
    they are NOT needed except for RAID. I have 3 SATA drives in my system
    (NO IDE at all) and never needed any drivers.
     
    Ben Dover, Jul 8, 2006
    #3
  4. Ian Gilmore

    blacklotus90 Guest

    Ok, new development. So I have not changed anything, and I replug the
    drive, and it works. Thing is, it only worked once. The next time I
    started up the computer, changing nothing, the boot looped just like
    usual. I checked the Maxtor site for firmware, and apparently my drive
    model is not listed as those for who there is a firmware update. I will
    attempt a system restore to an even earlier point than last time
    sometime this week.
     
    blacklotus90, Jul 10, 2006
    #4
  5. Ian Gilmore

    Ben Dover Guest

    Like I said ... in cases where the firmware either doesn't fix the
    problem or there is no firmware available, Maxtor has RMA'd drives and
    sent a new model. Give their support line a call.
     
    Ben Dover, Jul 11, 2006
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.