M2NPV-VM - difficult to communicate with

Discussion in 'Asus' started by Erland Sommarskog, Aug 4, 2006.

  1. I've assmembled a new box with the M2NPV-VM motherboard, an
    AMD Athlon X2 4200+ CPU, 2x 1 GB DDR2 KVR667D2N5 from Kingston (appears
    to be on the QVL.) There is a DVD (primary IDE) and two unformatted
    disks, SATA-1 and SATA-4. I'm trying to talk with it with a USB keyboard,
    but success is moderate.

    If I plug in the keyboard in a USB port, I get a single beep when I start,
    which I guess is good news. I then get a picture that with the name
    of the motherboard and "Reliability etc...". But no matter how I press
    DEL, when the machine starts, I don't get into the BIOS. I've also put
    DVDs and CDs, that I'm fairly sure are bootable, but nothing happens.
    (The DVD LED lights up for a while, but that's all.)

    If I don't plug in the keyboard, or plug into the PS/2 contact with the
    help of an adapter, I do get a screen which lists the found hardware,
    and a message "CMOS checksum error - defaults loaded". At the bottom,
    there is "Press F1 to continue. DEL to enter Setup." The screen lists
    the hardware above, and the only remark is that there is 32 MB memory
    is listed as "shared".

    At one occassion, when I had moved the keyboard to a USB port, after
    getting this screen, I did get a reaction for pressing: it said
    "Entering setup....". Which still said after 30 seconds or so. A tad
    long to start a BIOS setup.

    I feel kind of stupid. Is it too advanced to use a USB keyboard the
    first time? Or is something broken?
     
    Erland Sommarskog, Aug 4, 2006
    #1
    1. Advertisements

  2. Erland Sommarskog

    NeonGenesis

    Joined:
    Aug 4, 2006
    Messages:
    4
    Likes Received:
    0
    Try waiting a little longer, its not usual for BIOS to take too long but sometimes it does. If nothing happens, maybe try and get a new keyboard, compatible with your new software.
     
    NeonGenesis, Aug 4, 2006
    #2
    1. Advertisements

  3. Erland Sommarskog

    Paul Guest

    The dissatisfaction rate with the board is high. Return to your
    seller, and try another one.

    http://www.newegg.com/Product/CustRatingReview.asp?Item=N82E16813131014

    There is more feedback here:

    http://vip.asus.com/forum/topic.asp...&model=M2NPV-VM&page_size=100&page=1&count=61

    Paul
     
    Paul, Aug 4, 2006
    #3
  4. Erland Sommarskog

    Joe Guest

    I just built almost the exact same sytem today and thought I was never going
    to get it working. I would strart with RAM this MB is VERY picky about RAM.
    After fightling mine for about an hour I finaly pulled one of my two sticks
    of RAM and was able to get going. I now have both of my RAM sticks back in
    but I had to set it to run at 533 instead of 667 and it seems rock solid now
    bot it just will not run with the ram set at 667. I have done a lot of
    reading on this board and it seems that most people that have had issues and
    solved them had issues the evolved around RAM and your RAM is not on the
    ASUS very short list of aproved RAM. If you can get into the bios manually
    set your ram to 533 and I will bet it will run.
    Joe
     
    Joe, Aug 5, 2006
    #4
  5. Thanks Joe!

    I pulled one stick - the only difference was that I would not get
    "CMOS checksum error" without a keyboard. Pulled the next stick, and
    the BIOS started beeping wildly. Put back the stick I first took out,
    and I finally managed to get into the BIOS. I disabled the Boot logo, and
    disabled quick test, and the played with the two sticks (I bought them
    as a kit of two). One worked better than the other - with one of the sticks,
    if I started without keyboard, and I put the keyboard in while it was
    counting, counting stopped at this point. But neither the other stick was
    faultless, and I would sometimes lose the keyboard. It may have mattered
    which socket I put it in.

    Anyway, in the end I followed your suggestion and lowered the frequency
    to DDR 553, and the machine appears stable now. (But I have not yet
    installed an OS, due to lack of time. Tomorrow, maybe.)
    Actually, I find my RAM on the QVL, both in the printed manual and
    on ASUS web site.
    (http://www.asus.com.tw/999/download/products/1138/1138_10.pdf) But I
    will have to admit that I did not check the QVL in advance, so that's
    a little luck on my part.

    I see now that the manual says that 2 DIMMs are supported, if you
    insert them into either the blue sockets or the black sockets. I had
    mine in a yellow socket and a darker socket originally. (I tried with
    both in the yellow sockets too. No success.)
     
    Erland Sommarskog, Aug 5, 2006
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.