M3N72-D problem getting it to boot

Discussion in 'Asus' started by kirby, Jun 1, 2013.

  1. kirby

    kirby Guest

    Seems i made a bad decision, I bought an Asus mainboard from
    Ascendtech. They won't give you an RMA over the phone, so they say you
    need to send an email message to . Done it twice now
    and no reply back.

    Here's what the board is doing Maybe some here can help me fix it
    since it's seems I'll be stuck with it. With the cpu and DDR2 in there
    proper sockets, I hit the power button and it starts fine, but then
    after about 2 seconds, maybe less, it shuts down. About 3 sec after
    that it starts up again all by itself. then another 2 seconds it shuts
    down. Now it will cycle like this all day long if you let it, but I
    usually hold the power button in for 4 sec and it shuts down
    completely. I've tried taking the ddr2 memory stcks out and restart an
    it begins cycling all over again. After pulling out the CPU and
    hitting the power button, the amoun of time that the system stays on
    is a little longer, maybe 4 sec before it shuts down and then comes
    back on just to go off again over and over. During these attemps the
    system never beeped at all and never tried to POST. I didn't ever get
    any kind of signal out to the monitor. I'm hoping someone might have
    an idea that I can try to get this thing going.
    The CPU is an X2 @ 4200 and the memory is 2x2 for 4GB 6400 DDR2
    Thanks
     
    kirby, Jun 1, 2013
    #1
    1. Advertisements

  2. kirby

    Paul Guest

    There are two 4200's listed in the table here. A D0 and a DD.

    http://support.asus.com/cpusupport/...&s=24&m=M3N72-D&os=&hashedid=8jYT1euVL4wCyH04

    And a slightly different list here. For example, there is no D0 4200+
    in this list.

    http://products.amd.com/en-us/deskt...&f6=&f7=&f8=&f9=2000&f10=False&f11=False&f12=

    I'm thinking, it should have worked. So it's probably not a BIOS
    revision issue. Maybe a cap is leaking on the motherboard ?
    Did you do a visual inspection before assembly ?

    You can also try with no RAM installed, and see if it'll stay
    in an "beep error loop". The beep is programmed by the CPU,
    and continued beeping, means the CPU is turning the beeping sound
    on and off (once a second). (The beep comes out of the computer
    case speaker, rather than through your 5.1 audio subsystem.)
    And, in the process, it is staying powered up. By doing this
    test with no RAM, I'm trying to see if it'll stay powered
    under some condition.

    Note that the "on off on" pattern is "normal". My motherboard
    does that, if going from no AC power, to powering up the box.
    But after the second "on", it stays on. Usually, a BIOS
    update will fix that (it seem to disappear in later BIOS),
    but I'm just too lazy to care :) But if it stays in an
    "on off" loop, then something else is going on. A BIOS not
    recognizing the CPU would be one explanation, but a powering
    issue is another possibility. If VCore thinks it is overloaded,
    maybe "Power Good" is de-asserted, and the board does a reset
    and starts all over again.

    Paul
     
    Paul, Jun 1, 2013
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.