mac os x mail, search stopped working with imap

Discussion in 'Apple' started by Fergus McMenemie, May 22, 2006.

  1. Hi,

    Using the search bar within mail 2.0.7 on a running mac os tiger 10.4.6
    has stopped working. I can be looking at a name or string in my inbox
    but when I enter it into the search box nothing appears. Any ideas?

    I am using IMAP to connect to my mail server which is a mac mini running
    IMAP/Postfix as configured by mailserve.
     
    Fergus McMenemie, May 22, 2006
    #1
    1. Advertisements

  2. Fergus McMenemie

    Jon Guest

    Can take a lo-o-o-ong time, though, if it's large and your connection is
    not superfast. (My 2*500 or so messages with attachments in Inbox and
    Sent took about an hour on a somewhat spotty 512 kbps connection, I seem
    to remember).
     
    Jon, May 22, 2006
    #2
    1. Advertisements

  3. Yep. I did try synchronizing. Command seemed to complete without doing
    anything. I am still getting new mail coming through, but search is
    dead. I have eudora running on an OS9 machines that is able to connect
    to the same Imap server/account. Searches work fine from there. So I
    feel that its a "Mail" (<- what an unhelpfull name for a mail app!) that
    has a problem or I have currupted some setting somewhere.
     
    Fergus McMenemie, May 23, 2006
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.