Machine won't boot after installing SP2.

Discussion in 'Asus' started by Patrick Lam, Sep 15, 2004.

  1. Patrick Lam

    Patrick Lam Guest

    Dear all,

    My machine has an Asus A7V133 motherboard. It works perfectly for the past
    3 years or so with many CPU and/or OS upgrades (including XP SP1). However,
    after installing SP2 on the fresh hard drive (i.e. installed it on a
    perfectly fresh XP SP1) and restart, it refuses to boot beyond the Windows
    XP logo splash screen. The config for my machine is super simple, Duron 800
    MHz, 384MB of SDRAM, DVD-ROM (not even a CDRW), and a TNT2 video card. Of
    course I have the most current BIOS from the website (v.1012).

    I have read similar posts on Prescott CPUs, but no one has posted problems
    with AMD and/or Asus motherboard yet. I have tried many combinations on the
    BIOS setting, and still get exactly the same thing. I even tried renaming
    update.sys and disabling L1 and L2 cache. None of these helps. I can get
    to safe-mode though, but can do nothing there.

    I doubt if Asus will continue to support this motherboard (almost 4 years
    old already, although it is still running great). Is there any workaround?
    Or should I just forget about SP2?

    Thanks very much in advance.

    Regards,

    Patrick
     
    Patrick Lam, Sep 15, 2004
    #1
    1. Advertisements

  2. Patrick,

    please have a look at http://www.michna.com/kb/WxSP2.htm.

    Hans-Georg
     
    Hans-Georg Michna, Sep 15, 2004
    #2
    1. Advertisements

  3. Patrick Lam

    Ai.Learning Guest

    Can't remember where, but I saw something about imcompatibilty with Via 4 in
    1 drivers and Service Pack 2... Check via webpage
     
    Ai.Learning, Sep 16, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.