Machine won't boot after power failure

Discussion in 'Technical Support' started by Doc, Oct 19, 2020.

  1. Doc

    Doc

    Joined:
    Oct 13, 2020
    Messages:
    1
    Likes Received:
    0
    I have a custom machine built in 2007 with an ASUS P9X79 Pro M.B. and Intel Core 2 Extreme QX6850 processor and Thermal Take W0104RU 650W power supply, now running Windows 10 Pro.

    Recently there was a power grid issue where the power went off and back on approx. 4 or 5 times in the matter of seconds before I could shut off the surge protector. (Tripp-Lite isotel ultra)

    All indicators on the surge protector are displaying normal, that is, “Protection Present” lit up, “Line On” lit up, “Fault” not lit up.

    Next day when I tried to start the machine, it kept recycling before the video came up, so I’m not sure how far it got into the process. I tried to boot into the BIOS config, but no success. I tried the CMOS reset button on the motherboard, no change. While I didn’t think it would make any difference, I went ahead and changed the CMOS battery, still no change; it kept recycling when trying to boot.

    I have several fans with LED lights, and noticed while it was trying to boot, the LEDs seemed to flicker. This makes me think that I have a power supply issue, like maybe a diode or possibly a filter capacitor. I’m not positive, but don’t think my hard drives were spinning up either.

    Does this sound like the power supply, or did I lose my processor??? Or maybe the mother board?
     
    Doc, Oct 19, 2020
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.