Mail.app thinks incoming fax is junk mail

Discussion in 'Apple' started by Király, Dec 6, 2006.

  1. Király

    Király Guest

    This is not really a problem, but it did give me a chuckle today. :)

    I needed to receive a fax over my eMac (Remember fax? Those analog
    doucument senders? Remember analog? :p )

    So I opened the Fax prefs and turned on Receiving Faxes. I also clicked
    the "Email to:" box and entered my email address.

    The fax was received without a problem, it was saved in the location I
    had specified and a copy was received in my Mail.app inbox.

    Mail.app flagged it as junk mail. :)
     
    Király, Dec 6, 2006
    #1
    1. Advertisements

  2. Király

    Tom Stiller Guest

    So? Teach Mail that it's not junk (i.e. select the message and choose
    "Message->Mark->As Not Junk Mail" from the menubar.
     
    Tom Stiller, Dec 6, 2006
    #2
    1. Advertisements

  3. Király

    Király Guest

    Well, yes Tom, that's what I did.

    Perhaps you missed the part of my post about it not being a problem; just
    that it gave me a chuckle?

    This NG is not just about people posting problems and others responding
    with help. This was something quirky and funny about Mail.app that made
    me laugh and I thought I'd share it with readers of this NG who also
    might find it funny. If it didn't tickle your funny bone then
    excuuuuuuse me.
     
    Király, Dec 6, 2006
    #3
  4. Király

    Tom Stiller Guest

    You're excused.
     
    Tom Stiller, Dec 6, 2006
    #4
  5. Király

    Adrian Guest

    I could understand Tom's respnse, to be fair. It did read like you had a
    quirk which you needed help to resolve (as well as being light hearted
    about it).
     
    Adrian, Dec 7, 2006
    #5
  6. Király

    ZnU Guest

    Not too unexpected. A fax e-mail is basically just a blank message with
    a single image, probably with a relatively generic subject. Quite a lot
    of spam is similar.

    You might want to actually tweak your junk mail rules (click the
    'Advanced' button in the Junk Mail section of Mail's preferences) to
    manually tell the filter to ignore faxes, rather than just individually
    marking these messages as "Not Junk".
     
    ZnU, Dec 7, 2006
    #6
  7. Király

    Tom Stiller Guest

    I have to admit that I missed the opening sentence, not an uncommon
    occurrence for me.
     
    Tom Stiller, Dec 7, 2006
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.