manufacturing mode: level [67]

Discussion in 'Dell' started by Michael Arm, Nov 24, 2008.

  1. Michael Arm

    Michael Arm Guest

    Anyone know what this is. My daughter is getting it on her dell
    Lattitude 610, Google provides nothing useful.

    Michael Arm, Nov 24, 2008
    1. Advertisements

  2. Michael Arm

    S.Lewis Guest

    Have her F2 into BIOS/system setup (at the Dell splash screen) and default
    the BIOS settings. ALT+F might do it, if not, arrow down to the bottom of
    the BIOS index and select "defaults" (under system maintenance, perhaps).
    S.Lewis, Nov 24, 2008
    1. Advertisements

  3. Michael Arm

    Michael Arm Guest

    I have tried that...that is what I found googling. When the machine
    pwers up, it goes directly to the message. No splash screen, no bios.
    It does this almost immediately.

    Michael Arm, Nov 24, 2008
  4. Michael Arm

    S.Lewis Guest


    Older Dell desktops could be forced into 'manufacturing mode' by manually
    moving/removing system board jumpers if I recall correctly.

    You've likely got a system board problem.

    Short of replacement, the system probably needs to be disassembled powered
    down with the main battery removed. You're going to want to locate the CMOS
    battery and either temporarily remove it or possibly replace it. You don't
    mention if this unit is a C610 or a D610 (I'd guess the former would be more
    at risk of a dead/dying CMOS battery), so here's the main system index to
    find the instructions for disassembly:

    Further, if it is indeed a C610, I wouldn't put a ton of money or time into
    it. IMO, it's not worth it. Might be time for a system upgrade.


    S.Lewis, Nov 24, 2008
  5. Michael Arm

    marm Guest

    Its a D610 (3.5 years old) I thought about looking for and pulling
    the CMOS Battery. I will look at the jumpers as well, hadn't thought
    about those. From what little is available, I suspect the system board
    as well. I won't put any money into it. I will pass my E1505 to my
    daughter and have an excuse to get another laptop, possibly an XPS

    I just need to pull the disk and pull of some data.

    marm, Nov 24, 2008
  6. Michael Arm

    S.Lewis Guest

    Its a D610 (3.5 years old) I thought about looking for and pulling
    the CMOS Battery. I will look at the jumpers as well, hadn't thought
    about those. From what little is available, I suspect the system board
    as well. I won't put any money into it. I will pass my E1505 to my
    daughter and have an excuse to get another laptop, possibly an XPS

    I just need to pull the disk and pull of some data.



    I don't think there will be any jumper(s) involved in this laptop. It turns
    out that the coin cell/CMOS battery is quite easy to access on your model:

    I'm very interested to know why the system would've 'placed itself' into
    'maintenance mode'. Other than some sort of board failure or inadvertent
    BIOS setting I have no idea.

    Perhaps even pulling the CMOS battery for a short period of time might
    resolve the issue.

    S.Lewis, Nov 24, 2008
  7. Michael Arm

    BillW50 Guest

    S.Lewis wrote on Mon, 24 Nov 2008 11:20:37 -0600:
    It is called job security. As some makes and models when the battery
    dies, the computer refuses to boot and then it gets the computer in for
    service. Much like some automobiles are programmed to kick on the check
    engine light at around 70,000 miles. Nothing is wrong of course. It's
    just to get you into the shop so they can charge you money for things
    you didn't really need. The trick of course is like dealing with
    computers. As you disconnect the battery for awhile and that resets the
    70,000 mile counter back to zero again. ;)
    BillW50, Nov 24, 2008
  8. Michael Arm

    Michael Arm Guest

    I followed all the steps people outlined here including disconnecting
    the cmos battery. The battery tested at the full 3v. The bios was
    reset/cleared I guess.

    Still could not get past the maintenance mode. It did recognize that I
    needed to run setup, but gave me no way to get into it. It also
    thought the hard disk was corrupt. So, I gave up. Pulled up an old
    laptop and put the hard drive in it and booted to an acronis recovery
    disk. I had not used the recovery boot cd i made and was supprised to
    that it included a full acronis install. I backed up the entire hard
    drive to a WD 320gb external laptop drive. I restored the backup to
    the same drive sucessfully.

    So I figure that the D610 has a dead bios/MB. The E1505 goes to my
    daughter and I bought a M1530 from the outlet store.

    I did not want to pull the drive from the E1505, so I used an old
    laptop, as mentioned. Keeping old equipment like that around is handy.
    Although I have a lattitude cpxj around, I actually took a c820 from
    work hoping it would be faster. The killer was usb1.1 ports, so speed
    did not help.

    Thnaks for the help.

    Michael Arm, Nov 26, 2008
  9. Michael Arm

    S.Lewis Guest

    Mike -

    Thanks for posting a final result. Sorry it wasn't a better outcome.

    S.Lewis, Nov 27, 2008
  10. Michael Arm

    james meyer

    Dec 6, 2008
    Likes Received:
    ***manufacturing Mode : Level (67)**

    I fixed the problem by taking the back cover off the dell 6000, puhing down on the chips one might have been loose and blowing dust out of the worked!
    james meyer, Dec 6, 2008
  11. Michael Arm

    Ben Myers Guest


    VERY interesting, but what do I have here now that I have downloaded 3
    RAR files, each containing a Dell BIOS ISO? Are these three separate
    ISOs or do I concatenate the contents of the 3 RARs? From what you
    described, apparently I concatenate them... Ben
    Ben Myers, Aug 25, 2010
  12. Michael Arm

    Ben Myers Guest


    I have the Dell tool to change a service tag. Runs from a CD. Problem
    with ASSET.COM all by itself is that sometimes it refuses to change the
    service tag. The additional software wipes out the service tag so that
    ASSET.COM can write a new one. Works well. Used a few times lately in
    mixing and matching working laptop motherboards with undamaged laptop

    If you want to send me your current email address, I can email to you
    the ISO file used to change any and all Dell service tags.

    I succeeded in extracting the DELLBIOS.iso with 7-zip, and, yes, it does
    contain the latest and last BIOSes for EOL systems, but not the newer
    ones. Still, better than nothing, and better than the floppy disks I
    have here to update Dell BIOSes.

    But "the disc is dated 5/1909"! OMG! Can I update the BIOS of a Model
    T Ford? ... Ben Myers
    Ben Myers, Aug 25, 2010
  13. Michael Arm

    Ben Myers Guest

    I tried out the DELLBIOS.iso. It is not bootable, and it appears to be
    meant to be used running under Windows. The autorun file references a
    START.EXE program that does not run under DOS. Still, it's a nice
    collection of Dell BIOS stuff all in one place. I guess I'll make up a
    bootable Windows 98 floppy with a CD-ROM driver and MSCDEX to allow
    access to the CD... Ben Myers
    Ben Myers, Aug 26, 2010
  14. Michael Arm

    Ben Myers Guest

    Will try again. Thank you for the feedback... Ben
    Ben Myers, Aug 26, 2010
  15. Michael Arm


    Dec 13, 2010
    Likes Received:
    manufacturing mode: level 67

    not sure but if you take a piece of ram out or add a piece of ram of a Dell laptop doesn't that force manufacturing mode level also. get a error message stating that the amount of ram has changed. and you need to enter into the bios to make changes something like that. then it appears to do nothing and depending on processor speed and frequency like a 1.4Ghz operating at 400 Mhz with low amount of ram say 256mb which can be common on alot of dell laptops it can seem like forever that it does nothing then it will beep if you wait long enough and say push F2 for bois etc. but you have to wait for it to beep and the second message to post for it will allow you to get to the bios even on dell D610 through 630's even older models did this. could be wrong don't think he waited long enough for it to beep and post the second message so it would allow him to get to the bios. worked on a bunch of older dells several D505's, 2 D600's, many D800's alot of D810's, 3 D620, 3 D820's, and 1 D830 and they all did that little waste of time bit after changing out a motherboard or basically building them from spare parts. now working on a M1710. plus a Aleinware M5700i-R2. trying to work my way up to a newer faster machine. but love the 17 inch screen size and color but would love to get a new LED backlight model. or awith a backlight keyboard. in 17 inches.
    kalinnia, Dec 13, 2010
  16. Michael Arm

    AmaanBoy21 Guest

    Try a few more times restarting and hold F8 , then do a reset (firs
    AmaanBoy21, Oct 10, 2011
  17. Michael Arm

    cosmasichink Guest

    cosmasichink, Jul 18, 2012
  18. Michael Arm

    cosmasichink Guest

    How to remove this form dell d610
    Am press Fn-X its not return normal
    cosmasichink, Jul 18, 2012
  19. Michael Arm

    Glenn K Guest


    I´m not sure this will work for everybody, but it did for me. As many
    folks posted, the solution indeed required re-flashing the BIOS, but the
    problem is how to do this if we cannot even get to the BIOS SETUP or
    booting Windows...

    Well for me the trick that worked was to wait until the machine asked me
    to hit F1 to continue (which takes awhile since it first asks to press
    Fn-X), at this point, instead, I hit CTRL+ALT+DEL and surprisingly, the
    machine booted fine. I then DIDN´T go to SETUP, but I allowed Windows XP
    to boot and then I reflashed the BIOS.

    Problem solved, like magic!!!

    PS: The first time I tried to go to the BIOS SETUP, but the machine
    frozen, then, the second time I left Windows to boot straight using the
    same CTRL+ALT+DEL approach, so, my advice is: do not push your luck if
    you manage to boot like I describe above by trying to launch the BIOS
    SETUP utility, let Windows boot instead and re-flash your BIOS.

    I Hope this works for everyone who gets a similar issue!
    Glenn K, Jul 20, 2012
  20. Le lundi 24 novembre 2008 05:28:41 UTC+1, Michael Arm a écrit :
    i have the same problem
    manufacturing mode: level [67]

    please help me
    remy_cycliste, Jul 7, 2013
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.