Maximus Formula won't boot from STST DVD burner

Discussion in 'Asus' started by mts, Mar 5, 2008.

  1. mts

    mts Guest

    I have a Raid 0 array and one jbod drive on the SATA controller along
    with the Samsung SATA burner.
    If the SATA is not set for RAID, then the mobo can boot off the DVD
    drive.
    But I must use RAID mode and I bought this board for the 6 SATA ports,
    did I just blow $300 for nothing?

    I can boot off SATA on my old mobo but JMicron is flaky to use so I
    thought I'd just buy a new mobo.
    I am having a shit day here.
     
    mts, Mar 5, 2008
    #1
    1. Advertisements

  2. mts

    mts Guest

    I just tried disconnecting the 2 RAID 0 drives and with the JBOD drive
    and the durner alone (still in RAID mode), I can boot from a CD.

    BTW, I did not delete the old RAID 0 array on the hard drives from my
    old ICH7 mobo, might that help?
     
    mts, Mar 5, 2008
    #2
    1. Advertisements

  3. mts

    mts Guest

    Damn, that didn't work. It wont boot from the DVD drive again.

    I have the latest BIOS also.

    BTW, the drive is selectable from the boot order and by using F8 also.
     
    mts, Mar 5, 2008
    #3
  4. mts

    mts Guest

    Can you believe this? While the cursor is blinking, I just need to press
    the good old "any key" and the SATA DVD burner will boot.
    Anyone else get thus funkiness?
     
    mts, Mar 5, 2008
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.