1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

May have fixed crash problem with Radeon 9700 Pro and Doom 3.

Discussion in 'ATI' started by James A. Cooley, Sep 26, 2004.

  1. I kept getting frequent hard freezes requiring a reboot. I tried an old fix
    to a prior crash problem with Jedi Knight II: Upping the AGP voltage 1/th of
    a volt to 1.7.

    The results: Appears now to be stable as a brick.

    All I can figure is that the game just puts a load on the card and the tiny
    bit of extra voltage helps somehow. All I know is that the game is playable
    now.
     
    James A. Cooley, Sep 26, 2004
    #1
    1. Advertisements

  2. how are you able to kick up the voltage a notch. Is it easy to do??

    John
     
    John Wojcicki, Sep 27, 2004
    #2
    1. Advertisements

  3. I reset it in the Bios. It is set by default at 1.6 and I reset it to 1.7.
    For my motherboard (MSI KT3 Ultra), you reboot and then hit the delete key
    during the boot up to go to bios setup. Once there, you go to voltage
    settings and then to AGP voltage.
     
    James A. Cooley, Sep 28, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.