MBR/Sata Problem with AX8

Discussion in 'Abit' started by phpmonkey, Jun 21, 2005.

  1. phpmonkey

    phpmonkey Guest

    Hello,

    I just ordered a new system (well the parts) and I am having a wierd
    problem.

    I first tried install windows with just a sata drive and an optical
    drive installed. Sata drive is seagate barracuda on SATA-1, Sony
    Optical drive master on IDE1.

    This is where the weirdness starts. Upon startup, it does the standard
    "press f6 bla bla", I cannot press f6. That’s ok, it asks me later,
    and I do the "S" to specify devices, and it lets me pick the drivers
    off the floppy.

    They are labeled:

    "Step 1 Install VIA SMARTX Bus Driver"
    "Step 2 Install VIA SMARTX Port Driver"
    "Step 3 Install VIA SMARTX RAID Driver"

    That goes fine ( I tried just using step 1, then just step 1+2, etc).

    It can then see the hard drive, format and install the files to the
    drive. It then prompts me to reboot.

    I reboot. Nothing.

    I then check the bios, no mention of the SATA drive in teh boot order.


    I then put in my IDE drive, I still have to isntall the SMARTX
    drivers, but I am able to install AND boot from that drive.

    What could possibly going on? I’ve been building my own systems for
    years, this is just my first experience with SATA.

    I’m guessing the problem lies in the way the board handles the MBR?

    Please excuse the grammer as I am typing this from my best friend’s
    laptop .
     
    phpmonkey, Jun 21, 2005
    #1
    1. Advertisements

  2. Did you check to see if the Onboard Raid ROM is enabled in the Bios?

    Ak
     
    Alfred Kaufmann, Jun 21, 2005
    #2
    1. Advertisements

  3. phpmonkey

    phpmonkey Guest

    I tried it with that option ON and off, still didn’t work. I am
    starting to suspect a faulty mothoerboard....
     
    phpmonkey, Jun 21, 2005
    #3
  4. A faulty motherboard is about the least likely of all the possible
    explanations at the mo.

    Chances are that the problem you're having is down to the boot device
    priority not being correctly set in the BIOS. I don't have an AX8 and so
    can't comment specifically, but in the other similar instances we've seen
    here this is almost invariably the problem. Provided you've got the RAID
    BIOS enabled the only real remaining explanation is that it isn't selected
    as a boot device.

    Have a look in the Advanced Setup page of the BIOS and make sure that
    Bootable Add-In Device is set to Onchip SATA RAID (and make sure it says
    Onchip, not Onboard!).

    Beyond that, as I say, I don't have this board so if you could post a list
    of the boot device options you're given in the BIOS, we'll be in a better
    position to advise you.
    --


    Richard Hopkins
    Cardiff, Wales, United Kingdom
    (replace nospam with pipex in reply address)

    The UK's leading technology reseller www.dabs.com
     
    Richard Hopkins, Jun 22, 2005
    #4
  5. phpmonkey

    phpmonkey Guest

    Well here’s the thing,

    when I ONLY have the SATA drive in there, it shows no hard drives when
    i try to set the hard drive boot priority order. There is not a single
    mention of a SATA option ANYWHERE in the bios.... I have traversed
    just about every menu in the bios.


    The SATA controler works fine I can format and write files to it...
     
    phpmonkey, Jun 22, 2005
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.