Memory setting of Asus® A8N SLI Premium ??

Discussion in 'Asus' started by Jean, Aug 22, 2005.

  1. Jean

    Jean Guest

    memory OCZ platinum PC3500

    was set to 2-2-2-5 on my previous MB asus p4c800e and P4 3.2

    now the best I can have is 2.5-3-3-6 with my new MB and X2 4400+ cpu ??

    why ?
     
    Jean, Aug 22, 2005
    #1
    1. Advertisements

  2. Jean

    Mark A Guest

    Contact the memory manufacturer. Most of them have support forums to assist
    you.

    However, it is typical that AMD 64 can only use 2.5-3-3-6 on the same memory
    that runs at 2-2-2-5 on Intel. I believe it has something to do with
    processor speed for a given clock cycle, which is faster on AMD. But I am no
    expert on this.
     
    Mark A, Aug 22, 2005
    #2
    1. Advertisements

  3. What is your DDR Voltage set to in the BIOS setup? Is it set to the OCZ
    recommeded voltage? It should be 2.7 Volts or 2.8 Volts depending on which
    of the Platinum PC-3500 models you have. It appears that OCZ has
    discontinued the PC-3500 Platinum series.

    I'm currently running this same motherboard with the OCZ EL DDR PC-3200 2GB
    Dual Channel Platinum Kit rated at CL 2-3-2-5 and 2.6 Volts. It appears to
    run fine with this RAM at the rated timings (and 1T Command rate) and
    voltage, but I'm currently not running an x2 processor or overclocking.

    When I originally installed the memory I had forgotten to change the DDR
    Voltage from the 2.5 Volts BIOS default to the 2.6 Volts specified by OCZ so
    I wasn't able to reach the rated CL 2-3-2-5 timings, I was only able to
    achieve 2.5-3-3-7.
     
    Homer J. Simpson, Aug 23, 2005
    #3
  4. Jean

    Jean Guest

    thanks I'm thinking of buying the PC3500 Gold gamer edition 1 gig kit... There is no 2 gig kit. Is it
    true that if I installed 4x512meg =2 gig then I cannot select 1t command rate ? I readed somewhere that
    1T was only possible when using only 2 memory bank.

    There is so many choices on OCZ website...really confusing !
     
    Jean, Aug 24, 2005
    #4
  5. With 4 RAM modules it definitely is more challenging to get it to work. I
    would say that you can select the 1T command rate, but that doesn't imply
    that your motherboard will even POST when you save the BIOS settings change
    and reboot. If 1T doesn't work ASUS POST Reporter will report that the
    memory test failed.
     
    Homer J. Simpson, Aug 24, 2005
    #5
  6. Jean

    Jason Guest

    you can run 1T with 4 banks filled only at 333, for 400 it wants 2T, not
    sure about x2 processors though, may be different.
     
    Jason, Aug 24, 2005
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.