Memory speed probs with SN41G2 v 2

Discussion in 'Shuttle' started by BORG, Jan 28, 2005.

  1. BORG

    BORG Guest

    when I got the Xpc I used the on Board and read that the memory would
    only run at 333 max. I now have a Ati 9800 Pro and I set the memory to
    Auto in the BIOS and it showed as 400 in the POST screen but after a
    few minutes it gets BSOD or shuts down.

    As soon as I drop the memory speed back to 333 its stable again

    Using Crucial PC3700 Micron Tech. 16VDDT6464AG-40BCB

    2 x 512Mb


    Memory Module Properties
    Module Name Micron Tech. 16VDDT6464AG-40BCB
    Serial Number 1668154023
    Module Size 512 MB (2 rows, 4 banks)
    Module Type Unbuffered
    Memory Type DDR SDRAM
    Memory Speed PC3200 (200 MHz)
    Module Width 64 bit
    Module Voltage SSTL 2.5
    Error Detection Method None
    Refresh Rate Reduced (7.8 us), Self-Refresh
    Highest CAS Latency 3.0 (5.0 ns @ 200 MHz)
    2nd Highest CAS Latency 2.5 (6.0 ns @ 166 MHz)

    Memory Module Features
    Early RAS# Precharge Not Supported
    Auto-Precharge Not Supported
    Precharge All Not Supported
    Write1/Read Burst Not Supported
    Buffered Address/Control Inputs Not Supported
    Registered Address/Control Inputs Not Supported
    On-Card PLL (Clock) Not Supported
    Buffered DQMB Inputs Not Supported
    Registered DQMB Inputs Not Supported
    Differential Clock Input Supported
    Redundant Row Address Not Supported


    what settings do I need to get it running at 400 without crashing ?

    Thanks

    --
    <--ROT13 it
    Spam Trap in Header

    Child Birth is hereditary,
    If your parents didn't have any children
    Then the chances are you wont.


    http://borg.no-ip.com
     
    BORG, Jan 28, 2005
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Guest
    Replies:
    0
    Views:
    1,418
    Guest
    Apr 12, 2005
  2. D R Tester

    Re: Memory question - SN41G2

    D R Tester, Jun 22, 2003, in forum: Shuttle
    Replies:
    2
    Views:
    799
    D R Tester
    Jun 23, 2003
  3. cab
    Replies:
    3
    Views:
    1,254
  4. Jeniffer

    Need advice on CPU power needs for a Intel Core 2 Duo E6600

    Jeniffer, Nov 19, 2006, in forum: Motherboard Purchase Recommendations
    Replies:
    0
    Views:
    555
    Jeniffer
    Nov 19, 2006
  5. fentual

    Core 2 duo e6600 not running how i like it.

    fentual, Jun 27, 2007, in forum: Motherboard General Discussion
    Replies:
    1
    Views:
    629
    fentual
    Jun 27, 2007
  6. ahfei

    Motherboard that can support 2 processors?

    ahfei, Jun 2, 2008, in forum: Motherboard General Discussion
    Replies:
    3
    Views:
    1,432
    richgardon9
    Jul 7, 2008
  7. whatsupdude2007

    custom computer, and i need usb 2.0, help?

    whatsupdude2007, Mar 22, 2009, in forum: Motherboard General Discussion
    Replies:
    0
    Views:
    758
    whatsupdude2007
    Mar 22, 2009
  8. whipersGhost

    2 speaker stereo not shown in audio Device

    whipersGhost, Aug 2, 2012, in forum: Motherboard General Discussion
    Replies:
    0
    Views:
    1,420
    whipersGhost
    Aug 2, 2012
Loading...