1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Microphone stopped working on a Sound Blaster Live!

Discussion in 'Soundblaster Live' started by Smooch, Mar 11, 2007.

  1. Smooch

    Smooch Guest

    Well I've no idea if anyone still reads this group but I'm going to
    take a swing at asking my question here. I've never had sound card
    problems and thus I've no idea what I am doing. I use a headset and
    microphone for gaming as well as voice/singing recording for a karaoke
    type website. One day my mic is working dandy - next day nothing will
    come out of it. I am unable to get it to work in Ventrilo (which I
    use for games) or on the other site SingShot. Figured the mic died so
    I plugged in another headset and got the same results. Creative Labs
    no longer updates for my sound card so I went and got the original
    disk and restored everything back to it's defaults. Nothing.

    When I look at my Sound Control Panel I've Line-In and Microphone as
    muted under Playback and Microphone selected under Recording. No
    matter what I set these settings at, If I close the control panel and
    do something else, the settings revert back to what they were to begin
    with. At this point, I don't know what the settings SHOULD be. All
    tests run show ok/normal it's just that my damn mic is not picking up
    any sound!

    I used it one night, turned the computer off, went to sleep and 8
    hours later woke up - turned on the comp and the mic no longer
    worked. If anyone is out there. I sure would love some input.
    Thanks much
     
    Smooch, Mar 11, 2007
    #1
    1. Advertisements

  2. Smooch

    Smooch Guest

    Actually - It's a Sound Blaster Live 5.1. Am running some Auto Update
    at the moment.
     
    Smooch, Mar 11, 2007
    #2
    1. Advertisements

  3. Smooch

    Smooch Guest

    Nothing? No one has a clue? Can anyone point me in a general direction?
     
    Smooch, Mar 15, 2007
    #3
  4. Smooch

    Folk Guest

    Folk, Mar 15, 2007
    #4
  5. Smooch

    Folk Guest

    Folk, Mar 15, 2007
    #5
  6. Smooch

    Smooch Guest

    Much appreciated!
     
    Smooch, Mar 15, 2007
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.