1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Microsoft Speech Recognition repeating error "all all all all all all"

Discussion in 'Tablet PC' started by kenrosen, Dec 20, 2005.

  1. kenrosen

    kenrosen Guest

    Greetings,
    I'm using Microsoft speech Recognition in XP Pro SP2 on an IBM X41
    Tablet PC. I've used the internal microphone as well as a Sony and now
    the new Logitech USB with noise reduction. I don't want to use a
    headset and have gotten OK results EXCEPT for one weird thing.

    When I'm not speaking, the system translates the ambiant sound in my
    quiet office to "all all all all all". The word "all" seems to be 98%
    of what gets picked up. And since it inserts this word between my
    actual phrases, at best it requires more editing and at worst, it's
    almost unusable.

    I done the microsoft microphone adjustment many times (Yes, it's a
    great papaya...) and raised the level of confidence for small words, as
    well as the processing/quality level. But no change.

    Is there some adjustment somewhere that could help this? Anyone else
    seeing this?

    Thanks, Ken

    Cross-posted from Microsoft.public.windowsxp.help_and_support
     
    kenrosen, Dec 20, 2005
    #1
    1. Advertisements

  2. kenrosen

    Chris H. Guest

    Make sure the built-in mic is turned off. Unplug the external mic when
    you're not using it. It sounds as if it is picking up either hard drive or
    fan sounds and doing the best its little brain can do to figure out the
    word. :cool:
     
    Chris H., Dec 20, 2005
    #2
    1. Advertisements

  3. kenrosen

    kenrosen Guest

    Chris--Thanks. I'm with you on the diagnosis. I can almost convince
    myself that my hard disk sounds like it's saying "aaalllll" also! But I
    think I need another idea:

    I bought the highly rated (but consumer quality) Logitec USB external
    mic because the "all all all" problem happened with the internal mic
    and with an old external mic. I followed up on your recommendation and
    checked my sound input, but I had already switched the default sound
    input. To check it, I ran Sound Recorder and snapped my fingers near
    the internal mic (on the side), toward the front of the computer and
    then by the external mic. When the external mic was turned off with
    it's OWN power switch, I picked up nothing. When turned on, I only got
    clear sound near the external mic. I even switched the default device
    back to "SoundMAX digital audio" to be sure, and as expected, I get the
    sound near the internal mic again. So I returned it to the external.
    Any other approaches? It's almost like I need to teach the system that
    THAT ambiant sound isn't anything to recognize!
     
    kenrosen, Dec 20, 2005
    #3
  4. kenrosen

    James Gockel Guest

    Do you say "uh" alot?

    If not, then it's your surroundings. Go into a quiet room, and try it there.
    It could be sound either resonating in the room, or deep sounds from a fan
    resonating in the tablet. What you could try to do is record your voice
    (using voice recorder or somthing) and post it on the web. Try to do it when
    the fan is going, you may be able to hear it yourself with good high quality
    headphones. You will probably hear a very low sound, you may have to get a
    program that can show spectrum analysis (nero's audio software can do it.)

    If nothing works, try deleting the recog profile. But I doubt that'll have
    anything to do with it.
    any bump sound can make the recog software think strange things. ... but
    then also try putting the recog Procsses to "high" in the task manager. it
    may be similar to the tabtip memory leak.

    Thats my thoughts.
    -James G.
     
    James Gockel, Dec 20, 2005
    #4
  5. kenrosen

    Chris H. Guest

    Have you contacted Lenovo support with the situation? They may have a
    software patch which will reduce the sensitivity of the onboard microphone.
    On the other hand, that mic may be doing you a favor and perhaps picking up
    something like a faulty hard drive which is generating the extra noise. Not
    nice to think about, but I had a different brand which created a "waaaaaa,
    waaaaaaaa" sound which the built-in mic picked up, and sure enough, it was a
    bad drive.

    For the present, if you go into Control Panel/Sounds and Audio Devices, and
    then the Advanced button on the Volume tab. This brings up the Volume
    Control screen where you can go to Options/Properties to make sure you have
    Line In selected and not Microphone in the lower pane. The Line In
    selection should disable the onboard device. Note also on the Properties
    page that you can make adjustments for Playback and Recording.
     
    Chris H., Dec 20, 2005
    #5
  6. kenrosen

    Andywi Guest

    I had a very similar problem with my HP tc 4200, and finally found the
    problem in my case. I was getting feedback from the built-in speakers. If I
    muted the speakers, speech worked very well. Give it a try.
     
    Andywi, Dec 24, 2005
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.