Minimum system requirements

Discussion in 'Apple' started by vandarkmoor, Nov 15, 2006.

  1. vandarkmoor

    vandarkmoor Guest

    I want a mac that can handle an IPOD and be able to get DSL and or a
    Cable modem, what am I looking for?
     
    vandarkmoor, Nov 15, 2006
    #1
    1. Advertisements

  2. 1. Handle an ipod. For newer ipods (those within the last year)
    you need usb2. This can be added to desktop systems vintage
    about 1999 and newer. More difficult with even slightly older
    laptops. Older ipods worked with firewire so you could do this
    with all laptops after the lombard (pismo and on). Many ipods
    will also work with older USB1 (the thing the keyboard is connected
    to) but that is Not A Good Idea (very slow).

    2. Get onto DSL and/or Cable *should* mean you have an ethernet
    port. All the machines that have usb2 and/or firewire will also
    have ethernet. If you have a dsl and/or cable system that doesn't
    use ethernet, then it will probably still work with your machine
    but is Not A Good Idea and makes it more difficult to have many
    networked devices all on the internet.

    3. As long as you don't need to use USB1, performance should be fine
    for even the oldest compatible machines.
     
    Daniel Packman, Nov 15, 2006
    #2
    1. Advertisements

  3. vandarkmoor

    Adrian Guest

    Anything curently on sale. If you are looking at older machines you need
    to look for USB 2 and Ethernet.
     
    Adrian, Nov 15, 2006
    #3
  4. Any Macintosh that's been made in the past decade.
     
    Michelle Steiner, Nov 15, 2006
    #4
  5. Well, no.[/QUOTE]

    No? Which ones won't?
     
    Michelle Steiner, Nov 15, 2006
    #5
  6. Start with the Power Mac 8200, 8500, 8600, 9500, 9600, 20th
    Annversary Mac...[/QUOTE]

    Were they released within the past decade? They seem so ancient. OK,
    how about within the past eight years?
     
    Michelle Steiner, Nov 15, 2006
    #6
  7. vandarkmoor

    Adrian Guest

    No? Which ones won't?[/QUOTE]

    10 years is a long time in computing. Even the LC 475 was being made and
    sold new in 1996! There are dozens of models which won't support any
    iPod.
     
    Adrian, Nov 15, 2006
    #7
  8. vandarkmoor

    D.F. Manno Guest

    The beige G3s will run up to 10.2.8 (Jaguar). The B&W G3s will run 10.4 (Tiger).
     
    D.F. Manno, Nov 16, 2006
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.