MK40V/N will not boot

Discussion in 'Shuttle' started by Reid Carnes, Jan 28, 2004.

  1. Reid Carnes

    Reid Carnes Guest

    I am building a new system with a Shuttle KV40V/N motherboard, ULTRA
    512MB memory, WD Caviar 80GB HDD, AMD XP2800+ CPU, ULTRA 500W PS. I
    cannot get this system to POST. I do not hear any beeps at all, there
    is no video going to the monitor and no keyboard activity. I have
    removed the AGP Video Card and am just trying to use the onboard video
    and still no luck. The CPU fan comes on, the case fan, all the
    installed devices get power to them. Any ideas ?

    Thanks
     
    Reid Carnes, Jan 28, 2004
    #1
    1. Advertisements

  2. Reid Carnes

    P. Roach Guest

    I have the exact same problem with a system I just built and looking
    for an answer. If I find one, I'll let you know and if you get one,
    I'll be looking for it.

    Pat
     
    P. Roach, Feb 2, 2004
    #2
    1. Advertisements

  3. Reid Carnes

    Rolf Guest

    Hey i have the exact same problem. I tried 2 different MK40VN's, 4
    types of Memory, an agp videocard but nothing works. I even tried
    another case (same type as first on) but that didn't work either.
    Clueless....

    Who can help!

    Rolf
     
    Rolf, Feb 10, 2004
    #3
  4. Reid Carnes

    GMan Guest

    You need to put a slower processor in the board to start it. Then turn
    up the Bus speed of the board.
     
    GMan, Dec 23, 2004
    #4
  5. Reid Carnes

    mycroft69

    Joined:
    Mar 15, 2007
    Messages:
    1
    Likes Received:
    0
    Sorry I'm late getting this response in, but I recently ran into the same problem about which Reid started this thread. The response he got from user846 is only part of the solution. People who have this issue might also try resetting the CMOS first, then setting the CPU frequency jumper to 100MHz; that's how I got mine to display with an Athlon XP 2000+.

    Now here's the biggest: check or replace the battery!! My board had a 2032 that was dead from the reseller. Once replaced, everything functioned fine from that point on.

    One other note - if you have any faulty components or peripherals connected, that could also do it. I tried to connect a CD burner that had been fried from a faulty power supply in a previous build (didn't know it until I went through this trial connection), and the system refused to display until I disconnected it from the ATA bus.

    mycroft69
     
    Last edited: Mar 15, 2007
    mycroft69, Mar 15, 2007
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.