1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

MMC 9.06.1 runs Initialization Wizard everytime I start

Discussion in 'ATI' started by Borderline Psycho, Feb 23, 2006.

  1. Okay, I finally have my system running again, after some adventures
    with Catalyst 6.2 and MMC 9.13. I'm back to 6.1 and 9.06.1,
    respectively, and everything is running smooth except for one item.

    Everytime I start any MMC program (TV, DVD, Radio, etc.) the
    initialization wizard starts up. I suspect this may be caused by the
    same thing that destroyed my 6.2 setup (the Catalyst uninstaller
    locked some keys in my registry, then didn't unlock them). Does
    anyone know where the configuration information for MMC is stored?
    Like I said, I suspect it's in the registry somewhere, but I've been
    unable to locate it specifically.

    BL
     
    Borderline Psycho, Feb 23, 2006
    #1
    1. Advertisements

  2. Borderline Psycho

    Ted F Guest

    You kinda want to leave the Regedit alone.

    Do a Repair in the Control Panel>Add and Remove>MMC 9.06.1

    If that doesn't work, uninstall MMC and reinstall again.
     
    Ted F, Feb 23, 2006
    #2
    1. Advertisements

  3. Been there, done that. Lather, rinse, repeat.
    To each his own. Often it's the only way to get Windows working
    properly again.
     
    Borderline Psycho, Feb 23, 2006
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.