Motherboard beeping issue

Discussion in 'Shuttle' started by Sdtech, Oct 28, 2006.

  1. Sdtech

    Sdtech

    Joined:
    Oct 28, 2006
    Messages:
    2
    Likes Received:
    0
    I have a Shuttle mk35 motherboard and the problems i am having when im trying to boot up the computer is that it is giving me fast beeping noises and when i go and look at the manual is has nothing that tells me what the beeping means.

    Has anyone occured this problem with the same motherboard or something simalar to?
     
    Sdtech, Oct 28, 2006
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. mrbog
    Replies:
    6
    Views:
    493
  2. Fredrik Hofgren

    Beeping sound at network activity

    Fredrik Hofgren, Aug 24, 2004, in forum: Abit
    Replies:
    1
    Views:
    530
    cag40oz
    Feb 9, 2007
  3. Elliot J
    Replies:
    10
    Views:
    1,198
    0_Qed
    Nov 23, 2004
  4. Fatfreek

    Constant beeping on 1C7-G

    Fatfreek, Sep 12, 2005, in forum: Abit
    Replies:
    18
    Views:
    1,029
    Lurking Rat in 'Da Hood®
    Sep 18, 2005
  5. Radiorhea
    Replies:
    1
    Views:
    3,550
    Alex Zorrilla
    Sep 7, 2004
  6. Giga-man
    Replies:
    0
    Views:
    529
    Giga-man
    Dec 22, 2003
  7. yukiko
    Replies:
    1
    Views:
    605
  8. Sdtech

    beeping issue

    Sdtech, Oct 28, 2006, in forum: Shuttle
    Replies:
    0
    Views:
    1,041
    Sdtech
    Oct 28, 2006
Loading...