Motherboard does not recognise USB

Discussion in 'Asus' started by edolo, Nov 9, 2003.

  1. edolo

    edolo Guest

    AMD1200, A7A266(socket462), 256ram,Seagate 20 ATA100 EIDE, W98se,
    Epson 880 color stylus. System new: May 2001.

    Quantum 20 got bad sectors, which Maxtor is replacing. In the
    meantime bought the Seagate, which is claimed to be compatable with
    the A7A.

    Installed new hd, & windows, then noticed ps was getting hot - had
    side open as I was going to recover data from old hd with GDB. Shut
    down, & after a couple of hours started okay, & did not heat up again.
    Can get temps for everything but PS. Note: did not get original
    software with computor, & in all the installing of programs never gave
    that a second thought!

    Noticed USB did not recognize printer, so called Epson, who said there
    was a hardware problem & probably the mb. Change from USB to cable &
    printer worked.

    Emailed & called Asus several times. Finally made contact with a
    tech, & asked if there was any diagnotic software for the mb. Emailed
    links to drivers, which did not resolve problem. Sent email back
    requesting more info, but still no response

    Now my WebCamGo also does not work. Printer is out of black ink &
    can't change cartridge, because it does not go thru full cycle. Will
    print with regular cable, & shows only colors. In USB, Controllers
    (both built in & Belkin2) have code 11 error, & under Ports now have
    two called Virtual Infrared.

    Was the ps overheating an mb setup problem, & is there a way of
    checking the motherboard?

    tks, alp
     
    edolo, Nov 9, 2003
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.