Motherboard Fan Problems

Discussion in 'Motherboard General Discussion' started by Trafficflow, Feb 14, 2009.

  1. Trafficflow

    Trafficflow

    Joined:
    Feb 14, 2009
    Messages:
    1
    Likes Received:
    0
    I have a problem with my Cpu fan not working correctly. The fan tries to turn on a bootup. I checked and I have voltage on the terminals but the voltage goes away after boot up. I am working on a P4 for practice so when I do a build I will have some knowledge. The mobo is a Dell optiplex 170L.I have tried different fans and they do the same thing. Can anybody help please I am not sure what to o now? Do I have the option to hook on something else or can I use the power supply?
     
    Trafficflow, Feb 14, 2009
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Wayne Youngman
    Replies:
    4
    Views:
    529
    Too_Much_Coffee ®
    Sep 9, 2003
  2. Lynn
    Replies:
    1
    Views:
    488
  3. rms
    Replies:
    3
    Views:
    454
    borolad@myowseintheboro.org
    Aug 18, 2004
  4. louisk
    Replies:
    0
    Views:
    702
    louisk
    Sep 24, 2005
  5. kgs
    Replies:
    21
    Views:
    1,115
  6. Rafi in San Diego

    Q-Fan with Antec TruePower Fan Control?

    Rafi in San Diego, Apr 22, 2004, in forum: Asus
    Replies:
    13
    Views:
    879
  7. We Live for the One we Die for the One

    What Fan controler would you trust to control your CPU cooler fan ?

    We Live for the One we Die for the One, May 29, 2004, in forum: Asus
    Replies:
    5
    Views:
    600
    We Live for the One we Die for the One
    May 30, 2004
  8. ·
    Replies:
    1
    Views:
    470
Loading...