Motherboard Problem

Discussion in 'Chaintech' started by P122504@time.com, Mar 12, 2005.

  1. Guest

    I purchased a Chaintech CT-7VJL5, KT-400 motherboard and got a $40.00
    rebate on the $49.00 price. It seems unusual for them to give this MB
    away unless there is some defect in the model.

    At the same time I purchased a Chaintech KT-600, VT8237 and have had
    no problems with it.

    I installed the KT-400, and after it runs for an hour or so, it locks
    up.

    Has anyone used this MB, and if so, have you had any problems with it?

    If it has a trouble history, I'll just replace it with something else,
    but if it works for others, I'll search for other problems with the
    installation.

    System Info:

    Win98SE
    256 KB Muskin P2700
    80GB Seagate HD
    ATI Radeon R7000 Video Card

    Thanks,

    BG
     
    , Mar 12, 2005
    #1
    1. Advertisements

  2. Guest

    Sorry, I forgot to include the CPU type. It's a Sempron 2500+.

    BG

    On Sat, 12 Mar 2005 16:25:01 -0600, wrote:

    >I purchased a Chaintech CT-7VJL5, KT-400 motherboard and got a $40.00
    >rebate on the $49.00 price. It seems unusual for them to give this MB
    >away unless there is some defect in the model.
    >
    >At the same time I purchased a Chaintech KT-600, VT8237 and have had
    >no problems with it.
    >
    >I installed the KT-400, and after it runs for an hour or so, it locks
    >up.
    >
    >Has anyone used this MB, and if so, have you had any problems with it?
    >
    >If it has a trouble history, I'll just replace it with something else,
    >but if it works for others, I'll search for other problems with the
    >installation.
    >
    >System Info:
    >
    >Win98SE
    >256 KB Muskin P2700
    >80GB Seagate HD
    >ATI Radeon R7000 Video Card
    >
    >Thanks,
    >
    >BG
    >
    >
    >
     
    , Mar 12, 2005
    #2
    1. Advertisements

  3. Ginchy Guest

    Did u look at chaintechs site?

    Because I was bored I done it for you and right away saw that you need
    version 4 bios to use sempron!



    <> wrote in message
    news:...
    > I purchased a Chaintech CT-7VJL5, KT-400 motherboard and got a $40.00
    > rebate on the $49.00 price. It seems unusual for them to give this MB
    > away unless there is some defect in the model.
    >
    > At the same time I purchased a Chaintech KT-600, VT8237 and have had
    > no problems with it.
    >
    > I installed the KT-400, and after it runs for an hour or so, it locks
    > up.
    >
    > Has anyone used this MB, and if so, have you had any problems with it?
    >
    > If it has a trouble history, I'll just replace it with something else,
    > but if it works for others, I'll search for other problems with the
    > installation.
    >
    > System Info:
    >
    > Win98SE
    > 256 KB Muskin P2700
    > 80GB Seagate HD
    > ATI Radeon R7000 Video Card
    >
    > Thanks,
    >
    > BG
    >
    >
    >
    >
     
    Ginchy, Mar 14, 2005
    #3
  4. Guest

    Thanks for the hint.

    I've never upgraded the Bios on a motherboard before, but I guess this
    would be a good time to try it.

    I have a couple of ECS K7VTA3, V. 6.0 that aren't working right with
    the Sempron, either. Maybe they need a Bios update, too.

    BG

    On Mon, 14 Mar 2005 17:28:55 +0000 (UTC), "Ginchy"
    <> wrote:

    >Did u look at chaintechs site?
    >
    >Because I was bored I done it for you and right away saw that you need
    >version 4 bios to use sempron!
    >
    >
    >
    ><> wrote in message
    >news:...
    >> I purchased a Chaintech CT-7VJL5, KT-400 motherboard and got a $40.00
    >> rebate on the $49.00 price. It seems unusual for them to give this MB
    >> away unless there is some defect in the model.
    >>
    >> At the same time I purchased a Chaintech KT-600, VT8237 and have had
    >> no problems with it.
    >>
    >> I installed the KT-400, and after it runs for an hour or so, it locks
    >> up.
    >>
    >> Has anyone used this MB, and if so, have you had any problems with it?
    >>
    >> If it has a trouble history, I'll just replace it with something else,
    >> but if it works for others, I'll search for other problems with the
    >> installation.
    >>
    >> System Info:
    >>
    >> Win98SE
    >> 256 KB Muskin P2700
    >> 80GB Seagate HD
    >> ATI Radeon R7000 Video Card
    >>
    >> Thanks,
    >>
    >> BG
    >>
    >>
    >>
    >>

    >
     
    , Mar 15, 2005
    #4
  5. Ginchy Guest

    go for it

    its easy

    just read the instructions carefully

    need any help email me!

    go check the other bios`s too...they usually tell you whats been
    upgraded/fixed


    <> wrote in message
    news:...
    > Thanks for the hint.
    >
    > I've never upgraded the Bios on a motherboard before, but I guess this
    > would be a good time to try it.
    >
    > I have a couple of ECS K7VTA3, V. 6.0 that aren't working right with
    > the Sempron, either. Maybe they need a Bios update, too.
    >
    > BG
    >
    > On Mon, 14 Mar 2005 17:28:55 +0000 (UTC), "Ginchy"
    > <> wrote:
    >
    > >Did u look at chaintechs site?
    > >
    > >Because I was bored I done it for you and right away saw that you need
    > >version 4 bios to use sempron!
    > >
    > >
    > >
    > ><> wrote in message
    > >news:...
    > >> I purchased a Chaintech CT-7VJL5, KT-400 motherboard and got a $40.00
    > >> rebate on the $49.00 price. It seems unusual for them to give this MB
    > >> away unless there is some defect in the model.
    > >>
    > >> At the same time I purchased a Chaintech KT-600, VT8237 and have had
    > >> no problems with it.
    > >>
    > >> I installed the KT-400, and after it runs for an hour or so, it locks
    > >> up.
    > >>
    > >> Has anyone used this MB, and if so, have you had any problems with it?
    > >>
    > >> If it has a trouble history, I'll just replace it with something else,
    > >> but if it works for others, I'll search for other problems with the
    > >> installation.
    > >>
    > >> System Info:
    > >>
    > >> Win98SE
    > >> 256 KB Muskin P2700
    > >> 80GB Seagate HD
    > >> ATI Radeon R7000 Video Card
    > >>
    > >> Thanks,
    > >>
    > >> BG
    > >>
    > >>
    > >>
    > >>

    > >

    >
     
    Ginchy, Mar 15, 2005
    #5
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Steve MITCHAM

    Abit Motherboard IS7 Motherboard

    Steve MITCHAM, Jul 26, 2003, in forum: Abit
    Replies:
    5
    Views:
    1,445
  2. Tokke
    Replies:
    1
    Views:
    542
  3. eddwnn
    Replies:
    3
    Views:
    758
    Muttley
    Jul 18, 2003
  4. Sekhar
    Replies:
    1
    Views:
    943
  5. Impmon
    Replies:
    0
    Views:
    1,368
    Impmon
    Apr 26, 2004
  6. Sekhar
    Replies:
    0
    Views:
    1,178
    Sekhar
    Aug 15, 2004
  7. Replies:
    0
    Views:
    1,895
  8. Replies:
    2
    Views:
    2,137
Loading...