motherboard replacement (97UJY) for Dell Dimension 4100

Discussion in 'Dell' started by Lon Lowen, Dec 14, 2003.

  1. Lon Lowen

    Lon Lowen Guest

    Greetings. I am trying to hunt down a replacement motherboard for a
    Dell Dimension 4100 computer. This is a Dell motherboard (part
    number (97UJY) based on the Intel D815E board designed for a PIII
    933MHz chip. I'd need one without the built-in video and sound.
    Does anyone know where I can buy one of these old motherboard?

    I could just buy an Intel board, but I understand that the front
    panel and power supply connectors are Dell propietary, therefore,
    will not work with the original Dimemsion 4100 case.

    Any help regarding a source to purchase an old Dimension 4100
    board would be greatly appreciated.
     
    Lon Lowen, Dec 14, 2003
    #1
    1. Advertisements

  2. Lon Lowen

    goop Guest

    for what it would cost you it might be cheaper to find a used 4100 system
    and pull the motherboard...
     
    goop, Dec 14, 2003
    #2
    1. Advertisements

  3. at your own risk you could try ebay... and don't worry about the on board
    sound or video as either or both can be disabled. but what makes you think
    the motherboard is bad? the real problem could be any number of things...
     
    Christopher Muto, Dec 15, 2003
    #3
  4. Lon Lowen

    Lon Lowen Guest

    Yea, I've got a search saved in ebay hoping to find one. Thanks for
    the tip regarding the disabling of the video and audio. I wasn't
    sure. Why replace the mobo? Well...since you asked...this is an
    interesting problem, imho...

    I do a bit of computer work on the side for my co-workers. Most are
    computer-phobic , so I help with software upgrades, installing new
    CD/DVD writers, advise on what to buy, etc, etc, etc. This one
    gent has a Dell Dimension 4100 machine (with 933MHz processor)
    that he bought in August 2000. It serves him well and he really
    doesn't want to upgrade or buy another computer.

    BACKGROUND:

    The gent, however, decides he wants to upgrade his memory so goes
    out and buys a 256MB module and follows the directions to open
    up his case and puts in his DIMM (in the open second DIMM slot).
    After he puts it all back together, the thing wouldn't boot for him.
    He only has two DIMM slots, so I advise him to try swapping his
    original 128MB module into the second DIMM slot and put the new 256MB
    module in the first DIMM slot. Still not booting. I tell him to
    normalize it (put the 128MB back in the first slot and remove his
    new 256MB module). It still won't boot. so I took over and have
    been working on it.

    PROBLEM DESCRIPTION:

    When the computer is powered on, it sounds like it's trying to POST,
    but doesn't complete the POST cycle. The fans spin, the hard drive
    spins, the DVD and the CD-RW drive spin. But, no video signal and
    the computer freezes as it doesn't go through a boot cycle. The
    "A B C D" lights on the back are completely black (not lit green
    or amber), but there is the green light on the front console of
    the machine...power button. If I press the reset button, it sounds
    like it's doing POST (hard drive spins, CD drives spin for a second,
    etc), but still no video and still no normal booting activity...after
    just a few seconds what sounds like POST, it just sits and does
    nothing. If I hold down the power button on the front for the
    usual 3 seconds, it will power off ok and subsequently power-on ok
    by using the button.

    FOLLOWUP:

    - The gent says he grounded himself before installing the DIMMs
    and he was sure he didn't touch or move anything else.
    - I of course check the obvious (make sure the DIMM isn't physically
    damaged and no bent pins in the DIMM port). All looks ok.
    - I check the cabling and make sure everything is plugged into
    where it should be and everything is snapped in nice and tight.
    All is ok.
    - As a memory installation was the only thing changed, I think it's
    possible the gent installed the wrong memory type and could
    cause a problem with CMOS. I've heard of this happening, so
    I pull the CMOS battery (wait over night) and put it back in.
    Still not booting.
    - I try the original 128MB DIMM memory module in another computer
    and it works fine.
    - I remove all the peripherals (Ethernet NIC, sound card, AGP video
    card) and it still won't boot.
    - I remove the IDE connections and it still won't boot. So, I'm
    at the point where literally everything is removed except the
    processor and the single 128MB DIMM and the symptom is still the
    same (partial POST with spinning hard-drive, CDs, no "A B C D"
    lights) and a frozen computer.
    - I even remove the one DIMM and the same thing is happening.
    - I then take out the processor and check it over. All looks ok,
    but I don't have another machine to test it with.
    - I completely remove the entire motherboard, clean with compressed
    air, examine it for any cracks. All is ok.
    - I put it all back together, and the problem still persists.
    Partial POST, no "A B C D" lights, no video output. No boot
    sequence...nothing.

    I search in the Dell web forums, dejanews, and other places and
    conclude the mobo is fried. What do you think? Any input greatly
    appreciated. Thanks.

    PS - Here's the original configuration...

    System Summary

    Dimension 4100
    Ship Date: 8/24/2000
    Active Limited Warranty Expiration: OUT OF WARRANTY

    NOTE: The information contained below relates to this system's
    original configuration as sold when new.

    Quantity Part # Part Description
    1 14VFM Processor, 80526, 933, 256, 133, Fiber Channel
    1 97UJY Card (Circuit), Planar (Motherboard),
    No Sound, Dimension, 4100
    1 5120P Cord, Power, 125V, 6FT, SJT, Unshielded
    1 2317Y Pad, Mouse, Dimension, Dell Americas Organization
    1 463CD Keyboard, 104, 6P, United States, NMB, RubberDome,
    Small Box
    1 886MJ Mouse, Personal System 2, 6P, 2BTN, Wheel,
    MICROSOFT
    1 554WF Dual In-Line Memory Module, 128, 133M,
    16X64, 4K, 168
    1 181UR Card (Circuit), Multi-Media, Audio, CRTV-4780,
    Front Audio Jack
    1 54JUC Kit, Compact Diskette, Audio, Music Match
    1 57589 Cable, Audio, MOLEX TO MOLEX
    1 413PE Digital Video Disk Drive, 680M, 12X, IDE (Integrated
    Drive Electronics), 5.25" Form Factor, Samsung
    1 98483 Cable, Dorado/Athens/Tualatin/Almodor, Compact Disk
    Drive, EIDE (Enhanced Integrated Drive Electronics),
    Dual, Klinger
    1 8506P Kit, Speaker, Multi-Media, 120V60H, ACS340
    1 5740C Cable, Auxiliary, Internal, Modem, 4C
    1 610DF Kit, Modem, V90, DFV, TITAN, Dimension
    1 969NU Modem, V.90, Internal, Data/Fax/Voice, Asia, Latin
    America, North America, TITAN
    1 9830U Card (Circuit), Video, 32M, NV10, 4X AGP
    1 8376T Display, Multiscan, Color, 19, Dual, P991, DA0-GSA
    1 98480 Cable, Dorado/Athens/Tualatin/Almodor, Floppy Drive,
    Klinger
    1 9886C Floppy Drive, 1.44M, 3.5" Form Factor, 3MD, No Bezel,
    NEC
    1 54EUG Hard Drive, 45G, 7.2K, IDE (Integrated Drive
    Electronics), 1IN, No Controller/No Cables,
    IBM-Telstro
    1 5828D Assembly, Cable, ATA66, 2DROP, Klinger
    1 3357U Kit, Software, WKS-STE2K, 5.25" Form Factor,
    Original Equipment Mfgr., England/English
    1 66FRH Kit, Software, NAV-2K, 5.25" Form Factor, Original
    Equipment Mfgr., England/English
    1 01XDG Kit, Software, AOL5.0, Backup, 1YR, 5.25" Form
    Factor, United States
    1 76PFK Kit, Compact Diskette, Operating System, Dell 98,
    Second Edition, England/English
    1 1377P Compact Diskette, Blank, Compact Diskette
    Writer, 1X/4X
    1 4377P Compact Diskette, Blank, Compact Disk Recordable,
    1-PK
    1 979NK Compact Disk Read Write, 680M, IDE (Integrated
    Drive Electronics), 5.25" Form Factor, 8X, SONY, 1.0N
    1 063YN Printer/Printer Accessories, Cable, IEEE-1284,
    Light, Parallel
     
    Lon Lowen, Dec 15, 2003
    #4
  5. Lon Lowen

    S.Lewis Guest

    <snip>

    Given your description, I'd inspect the DIMM sockets for bent pins. It does
    indeed sound as if something improper has caused the mb to cash in.

    That machine can also use the mb out of the XPS R or T, but those board use
    Slot 1 CPUs versus the socket 370 he currently has.

    The gent probably should call you *first* in the future before attempting
    his upgrades.


    Stew
     
    S.Lewis, Dec 15, 2003
    #5
  6. Lon Lowen

    dmac Guest

    try pulling the battery out of it with power cable unplugged. then press
    power button. let it sit for a few minutes.
    this will reset cmos. there may be a jumper to do this with, but pulling
    battery will work.
    then plug it all back in and use original memory in the original slot-set it
    up like it was before the failure.
    it is worth the few minutes to try this before spending money.
     
    dmac, Dec 15, 2003
    #6
  7. Lon Lowen

    S.Lewis Guest

    <snip>

    He's already popped the battery as well as pulled the mb from the chassis,
    so he's removed CMOS from all power sources. But you're right in that it
    couldn't hurt.

    For the OP, here's also another part number (D/PN) for the Dim4100 mb (w/o
    integrated sound) 709GC. This is the board in my 4100.

    Good luck,

    Stew
     
    S.Lewis, Dec 15, 2003
    #7
  8. your troubleshooting sounds comprehensive. perhaps too much pressure was
    placed on the motherboard and it is internally cracked. i suspect it is
    indeed dead, but you would just start with out anything connected to the
    system board (including the removal of mouse and keyboard and listen for
    beeps and look at the light code. then add the original memory module
    (alternating from slot one to slot two), the floppy drive, keyboard and
    mouse and see if you can boot and check the status lights. it essentially
    sounds like you did this but perhaps in a different order... before i say
    that you should get a new motherboard i wonder if he may have replaced the
    power supply with a 'better' generic one... the power connector to the
    motherboard is the same but the results are what you are describing here...
     
    Christopher Muto, Dec 15, 2003
    #8
  9. Lon Lowen

    Lon Lowen Guest

    Goop, Dave, Stew, Christopher, et al... Thanks for your help and
    advice. I ended up ordering a spare part replacement (800-372-3355)
    motherboard from Dell. It's a mobo upgrade and comes with a 1GHz
    chip for $155.00. My co-worker was very happy with this, so that's
    the route I'm going in.

    I'll just keep my fingers crossed when I wire in the new motherboard. :)

    Thanks again, --lon
     
    Lon Lowen, Dec 17, 2003
    #9
  10. if the board doesn't solve the problem then i would consider the
    powersupply. it is under $30 from dell and is proprietary so not found
    elsewhere for less. dell parts come with a 30 day money back and 90 day
    replacement warranty. so if the mb isn't the answer hold on to it, get the
    replacement powersupply and see what combination solves the problem.. then
    return what you don't need.
     
    Christopher Muto, Dec 18, 2003
    #10
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.