1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Motherboard seemed to kill disk drives, wasn't PSU, cables, disk

Discussion in 'PC Hardware' started by Jay G. Scott, Jun 10, 2005.

  1. Jay G. Scott

    Jay G. Scott Guest

    some time ago i posted that my machines seemed to have the ability to
    kill disk drives. i think that's wrong. i further think that my original
    drive was not bad.

    it was suggested that i try a new PSU, new ATA cables, and so on.

    well, i just got a new power supply, and new cables, a brand new disk.
    previously, i'd tried the disk with this cable and then with that
    cable, now i've tried it with the new cable. two new cables, in fact.
    you guessed it, no go.

    it now appears that there may be a BIOS setting that got mangled, and/or
    a change to my kernel params that may fix it. bottom line, problem
    still not solved, but at this point, it's now not possible to suspect
    the cables or the power supply.

    FWIW, i got an antec truepower 2.0 380W and it's __REALLY__ nice.
    granted, the old power supply was still okay, but this thing is
    quieter, has better cables.... yow. i also got new ATA cables, too.
    $5, color coded, round, 18 and 24 inch. (i got 6 altogether)

    ah, the momboard is an ASUS a7vx8-x. i have another machine i can try
    this disk in, similar configuration.

    j.
     
    Jay G. Scott, Jun 10, 2005
    #1
    1. Advertisements

  2. Jay G. Scott

    Jay G. Scott Guest

    still won't work. i think it must be some problem with this motherboard
    and newer ATA disks.

    OR, also possible, i'm doing something monumentally stupid.
    (or stupide, to you french lovers out there.)

    this time, i got a new disk, put it in a machine with the same momboard
    but slower CPU, tried: red hat, fedora, solaris 9 and 10, w2k. none of them
    liked it. i jumpered it down from 120GB to 32GB. still no go.
    took it back. got a different brand of disk. still no go.

    i give up. there's an older 120GB in machine number 3, working just
    fine. and the same model, etc. 120 GB ran in machine number 1 until
    something went wrong---while it was up, so it can't be a BIOS setting
    change that took effect at reboot. new power supply, cables, and so
    on in machine number 1 didn't help. machine number 2 didn't like
    the new disks. machine 3 runs fine. new cables in machine 2, also.
    machines 1,2,3 have ASUS a7v8x-x momboards.

    none of the kernel patches, etc, had any effect.

    anybody ever heard of anything like this? i'm baffled.
    at the moment, i can't get to ASUS' site to check for BIOS updates.

    all other devices, CDs, CDRWs, iomega 100 MB zip, working 100%
    on all three machines.

    it's making me crazy.

    j.
     
    Jay G. Scott, Jul 5, 2005
    #2
    1. Advertisements

  3. Jay G. Scott

    Jeremy Boden Guest

    Try a SPARC workstation?
     
    Jeremy Boden, Jul 5, 2005
    #3
  4. Jay G. Scott

    Jay G. Scott Guest

    didn't mean to offend anyone, if i did. i've been losing sleep,
    and when i typed that i was punchy.... i mistyped the first stupid
    as stupide, and then, after i corrected it, it seemed funny to me.
    anyway, the jape was directed at me, so, sorry if anybody was
    offended.
    that does work, of course....

    at this point, i know my scsi controllers work as advertised, so i may
    just resort to a scsi disk until it's time to upgrade the motherboards.
    but it still bothers me.... oh, well, time to get over it and move on.

    j.
     
    Jay G. Scott, Jul 6, 2005
    #4
  5. Jay G. Scott

    Tanya Guest

    what bios do you have?
    what are the hd options in the bios?
    also what EXACTLY occurs when the driveS stop working?
    ?blue screen?
    bios error? (i.e. does it pass the post?)
    os error?
     
    Tanya, Jul 7, 2005
    #5
  6. Jay G. Scott

    Jay G. Scott Guest

    i'll have to get back to you on the BIOS version and settings.
    i finally managed to get a recent BIOS update downloaded today.

    the POST always passes. all the OSes begin to install, it seems
    they ALL go south when they begin to format/fdisk/newfs/mkfs the
    drive. however, when i manage to boot from another source, it
    __appears__ the the other source is able to detect that i've
    just put on Linux/Solaris/W2K partitions, which, i presume means
    that the partitioning worked that well. lots of files do get put
    on the disk. fedora automatic desktop install fails, the install
    thinks, to an installation bug. fedore custom install seems
    to lock up during mkfs. errr, it locks up, apparently during
    mkfs. w2k copies a lot of files, but keeps having copy
    errors and finally gives up. i never see solaris 9 or 10
    actually copy files, but it appears (see below) that
    fdisk completes. that would indicate a problem with newfs.
    but one of those seemed to indicate a problem with the CDrom.

    all three of these machines have an adaptec SCSI controller.
    i've tried disconnecting the devices from the card w/o effect.
    the machine i most recently tried also has an iomega (IDE) zip drive
    in it (100MB). and it, oddly, wound up with the remnants of
    a Solaris boot partition on it.
    (i forgot i left some media in the drive.)
    that tends to indicate that
    somehow, the motherboard/OS/something is getting confused about
    which disk should be in use. i'll get a record of all the IRQ
    settings and so forth.... (considering one of those OSes said
    there was a CD rom problem....)

    the one undeniable common denominator to all of this is ME, of course.

    i really ought to just move on, but it's just so weird it keeps
    nagging at me.
     
    Jay G. Scott, Jul 7, 2005
    #6
  7. Jay G. Scott

    Tanya Guest

    <unSnipped>

    that would be helpful...
    hi,
    just real quick: you are trying to instal operating systems?
    (multiple boot?)

    are you installing 1 operating system, shutting off the pc when completed and starting
    it up again (cold boot)?
    are there errors if you try linux for example, only?

    what you have above (the errors, etc) TO ME (imvho) seem that it could be s/w...
    do you get any errors after installing (completely) only 1 os?

    and the os with the cd-rom problem is which?

    are your older hdds (not the scsi ones) also multiple boot? (the ones that worked)

    sorry -- i am fairly confused... (plus unfamiliar with some of the programs you refer
    to:) BUT what i would do is:
    1. instal AN os. (completely)
    disable ANY automatic programs (av's etc.) in that os.
    cold boot
    2. instal next os
    disable ITS auto programs
    etc...

    the above doesn't seem (to me) like the problem that you previously posted but
    perhaps.......
    sincerely
    Tanya
     
    Tanya, Jul 7, 2005
    #7
  8. Jay G. Scott

    Tanya Guest

    :
    what specifically went wrong

    (and occasionally with some bios's some settings *can* change -- it's happened to
    me on an ibm bios)
     
    Tanya, Jul 7, 2005
    #8
  9. Jay G. Scott

    Jay G. Scott Guest

    [snip]
    NO, i one OS/machine, ie, no multiple boot disks anywhere.
    nope, not a cold boot.
    solaris 9.
    none are multiple boot.
    none of the OSes can be installed to completion.

    i have two pages of bios notes. the old, working disks in
    "machine 2" under the BIOS "main" menu, show a PIO of 4 and an
    ultra dma mode of 2. i don't know what this machine showed
    for the new disk.


    "machine 3" (w2k) has a WORKING 120 GB seagate, st3120022a.
    PIO = 4, ultra dma 5.

    that's the only difference i can find. everything else matches, IRQs....
    both onboard IDE channels enabled, the voltages differ a little,
    machine 1 machine 2 machine 3
    3.3 V 3.31 3.26 3.36
    5 V 5.05 4.81 4.83
    12 V 11.90 12.22 12.28

    all the other bios stuff matches. haven't put the new bios in yet.
     
    Jay G. Scott, Jul 8, 2005
    #9
  10. Jay G. Scott

    Jay G. Scott Guest

    it slowed way down and then failed. IIRC the machine wouldn't boot
    at that point. i'm back to thinking that disk really did fail.

    i can't find a thing wrong.
    busy, broken, whatever, couldn't get a reply. i did get in later.
     
    Jay G. Scott, Jul 8, 2005
    #10
  11. Jay G. Scott

    Tanya Guest

    hi...
    i really don't know but have some ideas...

    1. quote: '>>>ah, the momboard is an ASUS a7vx8-x (from an earlier post)'
    it is a7v8x-x right? (not the above?)
    i assume it is... i found various links on the board (troubleshooting) i don't know if you
    want them?
    2. did the old (working) drives (and the scsi drives if they are bootable) already have the
    os (any)? or did you instal the os on the *disk-killing* board?
    3. i read something about after installing the os, one needs to run 'the cd-rom' (from asus
    (i assume this is some bios - related cd)) after installing the os...
    did you do that (if there is a cd-rom)?

    [...below...]

    i would do a cold boot (before installing an os) and after --regardless of what version os
    etc..

    i apologize again:
    :)
    but have you tried installing an os with the 2 other pc's (with the same asus board) or is
    it the fact that the other 2 are unable to use the drive that you (tried to) instal(led)
    from the disk-killer board?

    i did read about some of the boards being defective (and replaced) (mainly hanging)

    ok which machine is the disk-killer?
    (i'd also instal the new bios)
    ???
    sincerely
    Tanya
     
    Tanya, Jul 11, 2005
    #11
  12. Jay G. Scott

    Jay G. Scott Guest


    it's an a7v8x, the other was a typo.
    i think i've seen the ASUS ones. i can check again.
    okay. new info.

    zillions of years ago, the previous momboard died. got a new one. put the parts
    in. this thing WAS a 166 MHz chip (pentium? athlon? i forget).
    that was plenty for a rarely used print server. well, anyway.
    it's now a 1.5xx GHz athlon.

    the news is: ___i think this momboard may NEVER have been used to
    install an OS before.___

    i changed out the ancient video for an even more ancient video, but which had
    been used to install an OS on a similar board. no go. i swapped out for
    a modern, working video. still no go.

    more ___ i had 2 working disks in the working system (never installed,
    just using inherited disks). i emptied one. removed working system disk.
    tried to install the current OS (from CD) onto the remaining empty
    but previously working disk. the same errors. it installs maybe one
    RH RPM package, then hangs or dies. ___

    then i reassembled the system as before, fdisk'ed, mkfs'ed, etc. the replaced
    disk which wouldn't take an OS.
    both disks are in there. (ok, ok, i somewhat botched the parameters
    and my 8 GB disk looks like 7.5 or so, but it works.)
    both disks work. that means that a disk that currently works as a data
    disk, happily enough, cannot be used as a system disk. that's a little
    hard to believe. i think it really means i have something extremely
    wacky in the BIOS. IRQ conflicts..... i dunno.

    i think this clears the disks of suspicion. would you agree?
    because whatever it is, it would seem to be true of ALL disks.

    i'm still going over the BIOS settings. they looked just fine last time,
    but.... something's wacky. i just can't imagine what it could be.

    i didn't manage to update the bios--the floppy i took home said there was
    a CRC error. grumble. i have three floppies now. heh, heh.
    news to me.
    yep. i've got it. i was assuming it was windows related.... maybe it's
    a standalone.... huh. i'll have a look at that, too.

    thanks for the input.


    j.
     
    Jay G. Scott, Jul 18, 2005
    #12
  13. Jay G. Scott

    Tanya Guest

    hi,
    [...below...]

     
    Tanya, Jul 20, 2005
    #13
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.