Motherboard won't power up the supply

Discussion in 'Asus' started by Bob F, Jan 4, 2009.

  1. Bob F

    Bob F Guest

    I have an old PC with an ASUS P4T-E motherboard. It was retired a year or two
    ago when I built my new PC. I just got it out and tried powering it up. The LED
    on the board lights up, but pushing the on button or shorting the PWRON pins
    does nothing. I tried it with another supply - same result. It seems like
    something has died while it was stored. Can anyone offer me any suggestions as
    to what to look for?
     
    Bob F, Jan 4, 2009
    #1
    1. Advertisements

  2. Bob F

    pokey man Guest

    look at the tops of the capicitors and around the board below them for brown
    oiley substance.

    Pokeyman
     
    pokey man, Jan 4, 2009
    #2
    1. Advertisements

  3. Bob F

    Bob F Guest

    No sign of any problem there. They all look like new

    Bob
     
    Bob F, Jan 4, 2009
    #3
  4. Bob F

    Bob F Guest

    Can't hurt to try, but I don't think it's getting far enough to use the CMOS. I
    don't even get a voltage spike on my DVM on 5V or 12V.
     
    Bob F, Jan 4, 2009
    #4
  5. Bob F

    Bob F Guest

    Awesome! It worked. I just learned something new. Many Thanks.

    Old battery was .1V.

    I love usenet.
     
    Bob F, Jan 5, 2009
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.