MP S2460 Slow to start POST, and strange realtime clock error

Discussion in 'Tyan' started by David McNeil, Nov 23, 2003.

  1. David McNeil

    David McNeil Guest

    When the computer is switched on the post does not begin immediately, but
    takes about 5 minutes, sometimes it never starts. If the reset button is
    pressed in for 15 seconds or more the post screen comes back on with the
    message "REALTIME
    CLOCK ERROR" at the bottom of the screen, when I enter the BIOS setup the
    clock and date are set to 00:00:00 and 01/01/2001...I re-set the clock and
    date to the current time and date and "EXIT SAVING CHANGES"...Then Windows
    XP takes more than 2 minutes or to load. The clock in windows corresponds
    to the time settings that made in the BIOS. if the computer is then turned
    off and rebooted the next day the same thing occurs all over again (the
    power cord
    is not removed). The battery has been changed twice in the past 3 months,
    but the problem persists. I have flashed the BIOS with 2460v105. This used
    to be an extremely stable system.

    Any advice would be appreciated.



    Dave



    Tiger MP S2460 (rev.1.03). AMD Athlon MP 1900+, 2X512MB DDR ECC Registered
    PC2100 DDR,

    ATI 9000 Pro (64MB). 80GB WD system drive, 2X120GB WD Media Drives RAID0 on
    Promise FastTrack
     
    David McNeil, Nov 23, 2003
    #1
    1. Advertisements

  2. David McNeil

    Simon Guest

    Hi there,

    Have you added any hardware recently, if so remove it and try again? Have
    you tried flashing to an earlier release BIOS? Try taking out as much
    extraneous plug in cards as you can, and see how that goes. Start from
    basics and work upwards.

    Just some suggestions.

    Regards

    Simon
     
    Simon, Nov 23, 2003
    #2
    1. Advertisements

  3. David McNeil

    David McNeil Guest

    This machine edits video and nothing else. Not attached to the internet, not
    part of a LAN. No hardware has been added, and no new programs have been
    added. The only plug ins are the video card, and a Canopus Storm card,
    everything exactly as it was put together. It was very stable, and suddenly
    this all started. I have tried all the obvious troubleshooting routines,
    rolling back, flashing backwards and forward. I suspect it's a board
    problem, but have not been able to get anything out of Tyan to date.
    ----- Original Message -----
    From: "Simon" <>
    Newsgroups: alt.comp.periphs.mainboard.tyan
    Sent: Saturday, November 22, 2003 11:41 PM
    Subject: Re: MP S2460 Slow to start POST, and strange realtime clock error
     
    David McNeil, Nov 23, 2003
    #3
  4. David McNeil

    Flipper Guest

    sounds like a failure of a component on the board.

    if its not overly ventilated some capacitors may have busted
    over time.

    Dom
     
    Flipper, Nov 24, 2003
    #4
  5. David McNeil

    Simon Guest

    <Lots snipped>

    This is a real possibility. Check the capacitors around the CPUs, and see
    if
    there is any discharge from the tops. If so, then it will need to be
    repaired. I believe Tyan will quote on it, or get a qualified person to do
    it.

    Also check http://forums.2cpu.com/forumdisplay.php?s=&forumid=22 this is
    another good resource for the Tyan boards.

    All the best

    Simon
     
    Simon, Nov 24, 2003
    #5
  6. David McNeil

    Brannon King Guest

    It seems like every Tyan motherboard (at least ten) I've used takes 30
    seconds to post. I don't know why. It's lame. I've had a few that wouldn't
    post at all but those ended up being fixed by reseating the memory or
    processors. It seems that sometimes the memory pins right in the middle
    aren't quite connected firmly enough.
     
    Brannon King, Nov 24, 2003
    #6
  7. David McNeil

    David McNeil Guest

    Finally got a RMA number out of Tyan, so the board goes back. They didn't
    give me any flack so they probably have seen this before.

    david
     
    David McNeil, Nov 25, 2003
    #7
  8. David McNeil

    Simon Guest

    Good stuff, and good luck!

    Simon
     
    Simon, Nov 25, 2003
    #8
  9. David McNeil

    Cereal Guest

    I have exactly the same problem with my 2462. I 'solved' it by leaving it
    continually powered on.
     
    Cereal, Nov 30, 2003
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.