MS -6367 BEEPS THE STOPS

Discussion in 'MSI' started by James, Nov 21, 2003.

  1. James

    James Guest

    I tried dropping this board into my PC but cannot get it to turn on
    with the case buttons. Followed the manual to THE LETTER. Each time I
    try to plug it in the fan turns on, it beeps then stops after maybe 5
    seconds. What am I doing wrong?
     
    James, Nov 21, 2003
    #1
    1. Advertisements

  2. James

    milesh Guest

    If the cases power on button is stuck it would do that. To test, unplug
    the switch from the motherboard and use a small screw driver to short
    the power on pins on the motherboard briefly.

    Check your cmos jumper setting to make sure it is not in the clear
    position. Often the motherboard is shipped with the jumper in this
    position. If it is in the proper position, try moving it to clear the
    bios then move it back.

    Unplug the power cord for a few seconds and the try again. Often the
    motherboard can hang from improper bios settings and even if cmos is
    reset will not boot until the power cord is removed for a few seconds.
     
    milesh, Nov 21, 2003
    #2
    1. Advertisements

  3. James

    James Guest

    Hi:

    None of your solutions worked. Same thing. Using the rear switch it
    stays on for a few seconds. BEEPS then shuts down. I think this board
    is bad.
     
    James, Nov 22, 2003
    #3
  4. James

    Nev Guest

    This may be daft, but I had a similar problem some time back. I found that
    the cpu cooler wasn't properly seated. Once it was secured everything went
    fine. And fortunately the cpu wasn't fried & is still working 6 months
    later.
     
    Nev, Nov 25, 2003
    #4
  5. James

    James Guest

    Hi:

    I checked that first. It's fine. In any event I sent it back......
     
    James, Nov 25, 2003
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.