ms-6380e raid bios hanging?

Discussion in 'MSI' started by scribble, Jul 26, 2006.

  1. scribble

    scribble

    Joined:
    Jul 26, 2006
    Messages:
    1
    Likes Received:
    0
    Hi all,

    Recently aquired an MSI ms-6380e v1.0. Basically it goes POST then once it get's to the "scanning IDE for raid array's", after it scans it states it can not find any arrays (i dont have any installed) and then states "press cntrl-f to go to setup or escape (i think) to continue booting".

    Pressing either combination does nothing. Keyboard numlock is functional and so is CNTRL-ALT-DEL. Also before it goes POST i press DEL to eneter setup. I get GO->setup as you would then it goes to the raid scanning. It's like the MOBO is receiving the keyboard signal and confirming by saying it's going to do something then doesnt do it?

    Im puzzled :confused:

    Any help appreciated




    Thanks for your time,
    Scribble
     
    scribble, Jul 26, 2006
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. cappy
    Replies:
    2
    Views:
    6,535
    Oldguy
    Aug 8, 2003
  2. Kevin R.
    Replies:
    0
    Views:
    502
    Kevin R.
    Sep 6, 2003
  3. Ben Begg
    Replies:
    2
    Views:
    571
    Kevin R.
    Sep 7, 2003
  4. parker
    Replies:
    5
    Views:
    3,595
    Steve
    Sep 18, 2003
  5. Jeff
    Replies:
    0
    Views:
    592
  6. staf
    Replies:
    9
    Views:
    790
  7. Jason
    Replies:
    2
    Views:
    728
    Jason
    Mar 7, 2004
  8. Helpme!

    Help Me! Msi Ms-6704 Manual Needed!!!

    Helpme!, Aug 8, 2008, in forum: Motherboard General Discussion
    Replies:
    0
    Views:
    2,572
    Helpme!
    Aug 8, 2008
Loading...