1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

MSI 5900 256MB Ultra - Problem with Dusk Ultra Demo

Discussion in 'Nvidia' started by Andrew Koivisto, Aug 4, 2003.

  1. Alright, basically my MSI 5900 Ultra (256MB) won't run the "enhanced"
    version of the Dusk Demo - The one for the FX 5900Ultras - with more than 5
    fps in Quality mode and about 8 fps in High performace mode. Same problem
    with the "Last Chance Gas" Demo.

    Every other demo and benchmark runs great and clocks in righ where it should
    be expected but when I try to run the "last chance gas" and "Dawn Ultra"
    demos, the whole framerate performance goes dead.

    I've even had it overclocked to 490/916 while still running smooth and cool
    @ (54'C) - Thanks MSI for 3lbs of Copper! strapped to either side of the
    board .. bah .. bust still even with that it overclocked it still wont
    improve the performace of the Dusk Demo (Ultra version). It'll run the
    regular Dusk demo just fine.

    Seems like a memory bottleneck somewhere when the card tries to use ALL of
    its video mem.

    Win 2k
    AMD XP 2100+
    1GB 2100 DDR
    ASUS A7S333
    MSI GF FX 5900 256MB Ultra
     
    Andrew Koivisto, Aug 4, 2003
    #1
    1. Advertisements

  2. Andrew Koivisto

    edde Guest

    What resolution and quality settings? AA? Aniso?
    These are the latest and greatest demos that really test the hardware.

    My MSI FX5900 gets around 10fps I think at 1024x768, 4xAA, 8x Aniso.

    Barton 2800+
    MSI FX5900 (440/900)
     
    edde, Aug 5, 2003
    #2
    1. Advertisements

  3. How do you measure/display the fps in the demos. Mine plays the Ultra demos
    quite smoothly, so I'm curious.
     
    Timothy Drouillard, Aug 5, 2003
    #3
  4. Andrew Koivisto

    John Lewis Guest

    Probably do a few FPS better with a 3.2GHz
    P4.....................snicker, snicker........... :) :)

    Hard Hat ON !

    John Lewis
     
    John Lewis, Aug 5, 2003
    #4
  5. You're right. The ultra demos run quite smoothly on my 3.2Ghz FX5900Ultra.
    I don't know how to measure the FPS.
     
    Timothy Drouillard, Aug 5, 2003
    #5
  6. Use FRAPS.
     
    Anders Albrechtsen, Aug 5, 2003
    #6
  7. OK, loaded FRAPS 2.0

    I get the same readings at either 10x7 or 12x10 where I normally run

    Card Settings
    Image - Quality
    AA - 4x
    Ansi - 8x

    Dawn - 43fps
    Dawn Ultra - 22fps
    Gas Station - 17fps
    Vulcan - 19fps
    Ogre - 29fps

     
    Timothy Drouillard, Aug 5, 2003
    #7
  8. Andrew Koivisto

    alvinnn Guest

    If you are using multiple monitors try disabling the second one and
    see how it runs then.
     
    alvinnn, Aug 12, 2003
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.