MSI 845PE MAX L

Discussion in 'MSI' started by Ed, Jul 22, 2003.

  1. Ed

    Ed Guest

    Hi,

    I've built a system with this board and installed windows 2003.
    Intermittently, the system just stops and I haven't located the
    problem.
    When it stops it could be complete shutdown, frozen screen with LED's
    on HD blinking or just ON.

    I have built many other systems with other boards, but this one has me
    confused.
    The LED indicators vary upon failure and the utilities that come with
    the board will not install on the new OS. So, the only thing I'm left
    with is swapping out memory, video boards ect.

    Does anybody have any idea?

    thanks in advance,

    Ed
     
    Ed, Jul 22, 2003
    #1
    1. Advertisements

  2. Ed

    saynotoceleron

    Joined:
    May 8, 2007
    Messages:
    1
    Likes Received:
    0
    could be anything

    Ive built a computer with the same board, and i think for only $43, it performs quite well. Ive had no problems with it. My advice to you is to take the board out of the system, and try a different board in it. If it doesnt freeze with the other board in it, then your motherboard is the problem, if it still does, then its a hardware problem. It sounds most likely the RAM to me but i have the sme board and put a wireless pci card in it and it did the exact same thing.
     
    saynotoceleron, May 8, 2007
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.