MSI 865PE does not display setup or boot menu

Discussion in 'MSI' started by daniel026, Jan 18, 2008.

  1. daniel026

    daniel026 Guest

    When I start my machine it seems to go through the POST ok, displays
    the prompts for setup (del), boot menu (f11), network boot (f12) etc.
    It also detects the hard drives. However even if I press del or f11
    during start up it never actually displays the setup or boot menus.
    This means I can't boot off of the CD - in fact nothing happens at all
    after the hard drives and cd rom drives etc are discovered.
    The system has been working perfectly for year and has just started
    exhibiting this problem. I've never had this before (ie previously f11
    or del produced the correct menu).
    And of course the machine doesn't boot the operating system.

    So I'm stuck: I can't display the setup or boot menu.

    Any suggestions? Thanks!
     
    daniel026, Jan 18, 2008
    #1
    1. Advertisements

  2. Are you using a USB or wireless keyboard? I've noticed that anything
    other than an old-stlye PS/2 type keyboard will be ignored at times
    during the boot-up process.
     
    Paul J. Hurley, Jan 19, 2008
    #2
    1. Advertisements

  3. daniel026

    daniel026 Guest

    Thanks for the response Paul, however this isn't the issue. I know
    because if I press F11 (say) during startup the screen changes to show
    the word "Go" next to "boot menu" indicating that it has recognized my
    keypress and is preparing to launch the boot menu. However it never
    launches.

    I also occasionally get a strange message that's not quite English.
    This is it, verbatim: "Dram timing is too tightly so reload timing".
    Obviously suggesting some kind of DRAM issue but what "too tightly"
    means in this case I'm not sure. Ditto for "so reload timing".

    Any ideas? Thanks.
     
    daniel026, Jan 20, 2008
    #3
  4. Coincidentally, I encountered that same "too tightly" message for the
    first time last week when I was testing a fourth 512mb stick of RAM
    that I purchased on eBay. (I have 1.5GB now, but I wanted the max.)
    What it seems to mean is that the POST RAM test found a problem, and
    the BIOS will set the system performance speed to "slow". (Of the
    four choices (Slow, Fast, Very Fast, Turbo) I've never managed to get
    any system stability with Turbo, and Very Fast is about the same as
    Fast.)

    On my system the boot menu, etc. appears after the devices detection
    is complete. If one of your devices is faulty it may be causing the
    device detection process to hang. And faulty RAM can cause all kinds
    of weird problems too.
     
    Paul J. Hurley, Jan 20, 2008
    #4
  5. daniel026

    daniel026 Guest

    Thanks Paul. I'm getting the feeling that something fundamental is
    wrong to be honest eg processor or motherboard failure of some kind.
    I've tried removing the RAM and switching slots (I have 2 x 512MB
    modules) but it made no difference. As you say there could be some
    kind of RAM issue but the POST NVRAM check succeeds and I would have
    thought that switching slots would have highlighted some kind of
    difference if it was RAM related.

    Is there any way, as far as you know, to tell if there might be a
    processor or motherboard problem causing this? I'm struggling to pin
    down the list of possible causes for the boot / setup menu not
    appearing. My thinking is this isn't dependent on the hard drive as
    the setup menu should appear even if there is no hard drive, so it's
    either mobo or processor, or as you say some kind of RAM issue.
    However does the setup program even rely on RAM? I would have though
    this was all handled by the motherboard's own internal ROM + flash
    memory.

    Anyhow, thanks for your help, if you have any further insights please
    do let me know :)

    Ian.
     
    daniel026, Jan 21, 2008
    #5
  6. daniel026

    Anchises Guest

    Hi,

    Have you tried removing Video card, RAM and disconnect all cabled parts
    (floppy, HD etc) ;- then listen to the beep diagnostic codes when you turn
    on.
    It's the only way to do it , if flying blind as you are.
    I don't know the beep code for te 865E , but they should be findable on MSI
    site


    I know you will have reset the CMOS (by removal and reinstallation of the
    battery if necessary....

    :)

    Denis
     
    Anchises, Jan 22, 2008
    #6
  7. daniel026

    Anchises Guest

    Anchises, Jan 22, 2008
    #7
  8. daniel026

    Anchises Guest

    Anchises, Jan 22, 2008
    #8
  9. I can't think of anything beyond what you are going to try and what
    Anchises has suggested. Other than unplugging all of your devices
    (hard drive, optical, etc). And by unplug, I mean power and interface
    cables.

    If you can eventually boot to a CD, run something like "memtest 86"
    for a couple of hours. This will give you a more thorough evaluation
    than the POST test.

    I've seen some pretty bizarre things happen with bad RAM. :-/

    Good luck.
    Paul
     
    Paul J. Hurley, Jan 24, 2008
    #9
  10. daniel026

    Zadok Guest

    Turn On the system and press and hold [Ctrl+Home] . See if that does
    anything for you. I never just press DEL but tap it continually to get
    into setup. Don't know if it makes a difference but it keeps me busy.

    -- Zadok
    ('¿')
     
    Zadok, Jan 26, 2008
    #10
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.