1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

MSI FX5900XT plus Asus A7N8X mobo won't boot

Discussion in 'Nvidia' started by Rotwang, Mar 6, 2004.

  1. Rotwang

    Rotwang Guest

    Got a new MSI FX5900XT card yesterday, popped it into my PC this
    morning and it won't boot or even post at all. No error beeps, nothing
    on the screen. The monitor does "wake up," so it's sensing a signal of
    some kind, apparently. I've seated and re-seated the card, booted
    repeatedly, and made sure the 12v power connector is securely plugged
    in to the card. I've been building my own PCs for about 12 years, and
    I've never had a video card just...do nothing. My relevant system
    specs are:

    Asus A7N8X (non-Deluxe) mobo rev 1.04 w/latest v1007 BIOS
    AMD Athlon XP2700+ CPU (not overclocked)
    Corsair XMS PC2700C2 333Mhz RAM (1 stick, 512 megs)
    eVGA GeForce4 Ti4200 128-meg video card (4x AGP version)
    SMC EZ Card 10/100 SMC1211 NIC
    Western Digital WD1200JB 120-gig HD
    Western Digital WD2000JB 200-gig HD
    Panasonic LF-D321 DVD burner
    LiteOn LTR-32123S CD burner
    nVidia nForce audio (onboard mobo)
    ViewSonic G790 monitor
    WinXP Home w/SP1 and all updates

    Enermax EG465P-VE power supply (431w):
    +3.3v @ 38a
    +5v @ 44a
    +12v @ 20a
    -5v @ 2a
    -12v @ 1a
    +5Vsb @ 2.2a

    I've Googled the Web and searched here and haven't found a solution,
    though I did see messages from a couple of other users with similar
    problems. Can anyone verify that this combo of mobo and video card
    should work? The Ti4200 card works fine, and I've tried the FX5900XT
    card in another computer (same type motherboard) with the same
    results. The one thing I haven't tried is clearing the mobo CMOS,
    mostly because I hate having to restore all those settings, and it
    seems an unlikely solution. Any suggestions, other than the obvious
    (DOA = RMA)?
     
    Rotwang, Mar 6, 2004
    #1
    1. Advertisements

  2. Rotwang

    Xeon Guest

    I hate to say it but it sounds like the obvious.... doa. if it wont work in
    another system..... probably the card. Have you tried it in another brand
    mobo?
    I had the same problem with my GF4 4200 ti and an ECS L7S7A2 mobo...... just
    wouldn't work no way, no how. I bought an ASUS A7N8X-X and badda bing, it
    worked fine. I guess some cards just wont work with certain mobo's. Oh the
    joys of technology..... Ehy? BTW, I've been building my own systems since
    1991 also.

    Xeon
     
    Xeon, Mar 7, 2004
    #2
    1. Advertisements

  3. Rotwang

    Dark Avenger Guest

    ECS makes pretty flaky motherboards, that is surely known, yes you
    can't beat the price but a budget asus beats is on all points (
    stability, performance, capabilities, ... )

    ASROCK, the budget asus devision is pretty good to...
     
    Dark Avenger, Mar 7, 2004
    #3
  4. Rotwang

    Snake Guest

    Put back your old carda and load BIOS default and then put in the new card.
    I have the same problem and it's work when i restart BIOS.
     
    Snake, Mar 7, 2004
    #4
  5. Rotwang

    Rotwang Guest

    Thanks for the suggestion, but I tried that and it didn't work. I'm
    resigned to the fact that this card is just DOA. Only the second time
    I've ever bought a defective piece of hardware. Anyway, I've already
    received an RMA from the vendor (newegg), so it's going back on
    Monday.

    Rotwang
     
    Rotwang, Mar 7, 2004
    #5
  6. Rotwang

    B Guest

    If you have tried this card in another PC and it refuses to boot it is a
    DOA.

    regards

    B
     
    B, Mar 7, 2004
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.