msi k7t266pro2 error code

Discussion in 'MSI' started by rhomboid315, Feb 6, 2008.

  1. rhomboid315

    rhomboid315 Guest

    Before trying to quiet an older pc I tried adding some memory. It had
    a pair of 256Mb chips in slots 1 and 2 and I added a 1Gb chip to slot
    three. Turn it on and nothing. Removed the 1Gb chip and nothing. Power
    supply fires up and fans run but motherboard diagnostic leds are green
    green green red which according to the manual is the real time clock.
    I upgraded memory many times before without issue so I'm a bit bummed.
    Have I permanently quieted this system? Any gurus have any advice?
    Thanks in advance.
     
    rhomboid315, Feb 6, 2008
    #1
    1. Advertisements

  2. rhomboid315

    Ginchy Guest

    Try shorting the cmos jumper. If theres a problem with the real time clock
    it could be the cmos battery is dying.
     
    Ginchy, Feb 6, 2008
    #2
    1. Advertisements

  3. rhomboid315

    Paul Guest

    Unplug the computer, as instructed in the manual.

    The manual says "Avoid clearing the CMOS when the system is on".
    If using the JBAT1 jumper, unplug the computer before using the jumper.
    If you don't follow that instruction, a certain dual diode on motherboards
    can be damaged. (Not all motherboards are prone to that problem, but
    good practice is to unplug when using jumpers like the JBAT1 jumper.)

    The only time the computer should be powered up, is when the jumper is
    in the "keep data" position, shown in the manual as jumper on pins 1-2.
    The jumper is probably in that position right now.

    Paul
     
    Paul, Feb 6, 2008
    #3
  4. rhomboid315

    Paul Guest

    Also, I found a thread here, which may be for that board. When
    you have the side cover off the computer case, check for bad
    capacitors.

    http://www.badcaps.net/forum/showthread.php?t=1125

    Paul
     
    Paul, Feb 6, 2008
    #4
  5. rhomboid315

    rhomboid315 Guest

    Scared me with the capacitor photos, but mine all look solid. Cleared
    the CMOS using the jumper and powered up. D-LED is now red red red
    red. "Processor is damaged or not installed properly". Processor was
    untouched throughout and was fine before so I think I can rule out
    "not installed properly" leaving damaged. Hmmm. Thanks for offering
    advice.
     
    rhomboid315, Feb 7, 2008
    #5
  6. rhomboid315

    Paul Guest

    Presumably, it takes execution of some BIOS code, to make the display
    change from the red-red-red-red initial display value. That doesn't
    necessarily mean the processor is damaged. For example, pulling out
    the BIOS chip (if it was socketed), would also leave you with four reds.

    The same thing happens with a PCI Port 80 debug card. If the display
    stays at 0x00 or 0xFF (whatever its initial reset value is), then
    you'd assume that no BIOS code got executed, for some reason.

    Do you get the same symptoms with all RAM missing ? Strip the system
    down, so that less hardware is present, and work your way back.

    For example, if there is the processor still in place, and other
    hardware is disconnected from the motherboard, then if the processor
    is working at all, the LED display will be updated with an error code.
    I use the same advice for boards without LED indicators - you can
    remove RAM and video card, and try to get the motherboard to indicate
    a RAM or video card error. It is a way of proving that a little of the
    hardware is sane. The RAM test happens before the one for the video
    card.

    In terms of the RAM that was added, does it look OK ? No marks
    on the gold fingers, or damaged components on the DIMM ? Have you
    tried verifying the 256MB sticks in another computer. (At this point,
    I would not recommend testing the 1GB DIMM, for fear it is the cause
    of all the problems - since you know the 256MB sticks worked just
    recently, then testing them might be a bit safer.)

    Paul
     
    Paul, Feb 7, 2008
    #6
  7. rhomboid315

    Ginchy Guest

    A battery only costs pennies

    Try it!
     
    Ginchy, Feb 7, 2008
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.