MSI K8T Master2-FAR won't start

Discussion in 'MSI' started by Chris Ashton 84, Feb 3, 2004.

  1. I'm having tons of trouble getting my new (retail) motherboard and
    (retail) Opteron 240. First, it wouldn't do anything - just the fans
    would turn on. The processor wouldn't even get power (yes, I had both
    power plugs in). The only error code was a 2-3 second on/off pattern for
    the power led.
    Thinking that since my last mobo went out of commission
    by shorting, I tried a new power supply. This got a bit further than
    before - now the power led stays on all the time, but so does the HD led
    (whether or not a HD is hooked up).
    The error signal this time - a 2
    second repeating beep from the system speaker. Problem is, I've got a new
    power supply, new memory, new processor, and new motherboard and it won't
    boot. The monitor works just fine but isn't getting a signal. The
    keyboard doesn't do anything.
    Any ideas? I can't find a list of POST
    errors anywhere on the internet or in the instruction manuals. This is
    very very aggravating!!! I've spent so long waiting for these parts (and
    even deciding to buy them was quite a gamble with money) and I really need
    this computer to work for school - please help! I've posted to the MSI
    forums but it looks like it's run by customers not the company, and it's
    been down all day since I posted.

    Thanks,
    Chris
     
    Chris Ashton 84, Feb 3, 2004
    #1
    1. Advertisements

  2. Chris Ashton 84

    Jan Pear Guest

    Did ya plugin the power for the CPU?
     
    Jan Pear, Feb 3, 2004
    #2
    1. Advertisements

  3. Jan Pear wrote:
    Interestingly enough that was the problem - it was plugged in but wasn't
    working. I put in a new power supply and now it gets just a tiny bit
    further - 2 second beeps (3-4 second pauses) repeating. Some have said
    this could be graphics card not found, others RAM not found, but neither
    should be the case. Anyone know the POST errors?
     
    Chris Ashton 84, Feb 3, 2004
    #3
  4. Chris Ashton 84

    Bugsy Guest

    See if your floppy drive light is staying on.
    If so, reverse the cable.
    How many sticks of RAM do you have?
    If only one try the first slot.
    If two try the first and the 3rd slot.
    Try using one stick of RAM and move it to the first slot. Try each slot with
    one stick of RAM in it.


    BUGS
     
    Bugsy, Feb 3, 2004
    #4
  5. I've done this - no floppy (or for that matter any peripherial plugged
    in) but the HD light stays on. One stick of brand new Crucial 512MB ECC
    memory tried in the first and third slot, then in all. This didn't
    change anything at all. However removing the memory completely doesn't
    change anything either. Does this mean it's the memory? Or is
    something else failing before the memory test?
     
    Chris Ashton 84, Feb 4, 2004
    #5
  6. Chris Ashton 84

    Bugsy Guest

    Plug the floppy drive in.
    Bugsy

     
    Bugsy, Feb 4, 2004
    #6
  7. Chris Ashton 84

    Eugen T Guest

    How would that change his situation?? Floppy drive is not needed to
    post/boot or start.
     
    Eugen T, Feb 7, 2004
    #7
  8. Chris Ashton 84

    Bugsy Guest

    You said it goes to where the hard drive light comes on and sticks there.
    If you have the floppy drive disconnected it will start looking for it to
    continue booting.
    When it does not find the floppy it will stop. Just like you described.
    Also. if the floppy cable is on backwards.
    Look in the BIOS and see if you have the floppy enabled.
    Bugsy
     
    Bugsy, Feb 7, 2004
    #8
  9. Chris Ashton 84

    Ken Guest

    The MOBO might be hitting an unused Case Standoff. Check the underside
    of the MOBO,, espectially near the CPU Area. Ken
     
    Ken, Feb 25, 2004
    #9
  10. Chris Ashton 84

    Bill Fogg Guest

    Chris,

    Hopefully you,ve fixed the problem by now.
    But if not. I had the same problem.

    I ASSUMED that I could save a few bucks and pull some of the RAM from
    one of my Athlon systems until I could afford more RAM.

    It's not clear at a casual glance of the requirements, but the Opteron

    REQUIRES - Registered ECC DIMMs. If there's only a multiple of 8
    chips on your DIMMs then that's probably the problem.

    It would have been nice if that was made clearer on the web page and
    the manual. Yea I know it says 144bit but I just breezed over
    that...

    Bill
     
    Bill Fogg, Feb 27, 2004
    #10
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.