MSI K8T Neo FIS2R - Vista support for onboard RAID?

Discussion in 'MSI' started by crummynz, Feb 3, 2007.

  1. crummynz

    crummynz Guest

    I recently installed Vista on a spare hard drive, and the process went
    very smoothly - hardly needed to touch anything. However, Vista
    doesn't include drivers for my onboard IDE RAID and neither does MSI's
    website. Does anyone know if there are plans to release Vista drivers
    for this (admittedly slightly old) motherboard? Or if there's some way
    I can get the XP drivers to work?
     
    crummynz, Feb 3, 2007
    #1
    1. Advertisements

  2. crummynz

    Tom Lake Guest

    I recently installed Vista on a spare hard drive, and the process went
    Did you just try loading the XP drivers as usual? I have an onboard
    Promise FastTrak 376 RAID that only has XP drivers and the driver
    disk that came with my motherboard works fine with Vista.

    Tom Lake
     
    Tom Lake, Feb 3, 2007
    #2
    1. Advertisements

  3. crummynz

    crummynz Guest

    I downloaded XP drivers and pointed Vista to them, but no go, sadly.
     
    crummynz, Feb 3, 2007
    #3
  4. crummynz

    Sam Guest

    On Sat, 3 Feb 2007 06:06:43 -0500, "Tom Lake" <>
    wrote:
    Didn't work for me either. If it really did work for you tell us what
    you did.

    Sam
     
    Sam, Feb 18, 2007
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.