MSI KT6 Delta 2500+ only 1900+

Discussion in 'MSI' started by oliver becker, Oct 25, 2003.

  1. Hi!
    I have a MSI KT6 Delta Board with a XP2500+ Barton CPU. The RAM is
    2*256 266MHZ DIMM.
    The processor is only classified as a "1900+" bei Win XP. Can someone
    please give me the right settings in the BIOS, please?
    TIA

    so long
    oli
     
    oliver becker, Oct 25, 2003
    #1
    1. Advertisements

  2. Increase the FSB to 133MHz. Most boards 'default' to safe low speeds, when
    first initialised. In this case memory speed of 100MHz, FSB at 100MHz,
    giving 133/100th the correct speed.

    Best Wishes
     
    Roger Hamlett, Oct 25, 2003
    #2
    1. Advertisements

  3. oliver becker

    bluestringer Guest


    I think with the 2500, the FSB should be 166.

    bluestringer
     
    bluestringer, Oct 25, 2003
    #3
  4. oliver becker, Oct 25, 2003
    #4
  5. The problem is that there are two different 2500+ processors on the market.
    One appears to be an 'OEM' version, running at 133 * 14, and the other is
    the 'normal' chip at 166 * 11. Unless you have the processor ID (off the
    front of the chip), we cannot tell what unit you actually have (the 133
    Version is a real 'oddity', not appearing in the normal AMD product matrix,
    but does appear if you put the chip number in - a few seem to have appeared
    recently on ebay, and there are posts on a number of groups with people
    having problems getting these recognised...).
    The BIOS screens suggest that it is comming up at 133MHz, on a 166MHz chip.
    You do not want to touch the first screen (this is your memory speed, and
    the modules you have may be unreliable above their rated 133Mhz). It is only
    the second screen that should increase. Turn off 'spread spectrum' (this is
    a feature to slightly 'randomise' the clock to reduce RF peak noise, but can
    give a lot of problems...). Before increasing the speed, what is the CPU
    temperature at the lower speed?. Many motherboards are now 'smart', and will
    cut speed back if the heat rises too quickly.
    One obvious question, is whether the BIOS is late enough to correctly
    recognise the Barton. Make sure you have the latest BIOS as well before
    trying the higher speed.

    Best Wishes
     
    Roger Hamlett, Oct 25, 2003
    #5

  6. Hi Roger!
    Thank you very much for the long explanation.
    Yes, i turned off "Spread spectrum" (on by default) and increases the
    FSB speed to 166 MHz and the PC booted and runs.
    The cpu temperature (at 133 MHz) was 45°C or 113°F.
    Thanx!

    so long
    oli
     
    oliver becker, Oct 25, 2003
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.