MSI KT880 Delta Won't Power Up Until I Erase BIOS

Discussion in 'MSI' started by robnjay, May 20, 2007.

  1. robnjay

    robnjay

    Joined:
    May 20, 2007
    Messages:
    1
    Likes Received:
    0
    I have a Computer (Win XP Home) which uses the MSI KT 880 Delta mobo (MS7047 Ver. 1).

    This thing randomly becomes a "dead computer" - when you push the power button, nothing happens... The only indication that there is anything in there is that the LAN port will have a link lite if you have a network connected.

    The first time, I replaced the power supply and it didn't fix it, so I was going to replace the mobo. A friend told me that I should try removing the CMOS battery (erase the BIOS). I did, and the computer worked OK. It's a hassle, because the HD is a sata, and you have to re-do settings to get it to boot. Just for grins, I downloaded the latest BIOS from MSI, flashed it and it was working well..

    For about 3 weeks. Then it went "dead" again. Tried swapping Power supply - still dead. Erased BIOS settings and it came up.

    Anyone got a clue what is causing this?

    Thanks
    Rob
     
    robnjay, May 20, 2007
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.