1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

MSI NEO2 w/ AMD 64 3800+ X2 - Will not warm boot...

Discussion in 'AMD Overclocking' started by Vigor, Dec 5, 2005.

  1. Vigor

    Vigor Guest

    If I apply a gentle overclock - increase FSB to 220, 10x, 4HTT - system
    boots fine, XP runs fine, no errors w/ Prime95... but when I restart PC w/ a
    warm boot it hangs without posting... hard power cycle gets it going again..
    I have applied no voltage changes... any thoughts? Should I increase any
    voltages? Is it likely the memory? I have 4 1gb sticks running at DDR400
    Dual Channel...
     
    Vigor, Dec 5, 2005
    #1
    1. Advertisements

  2. Vigor

    Vigor Guest

    increasing the voltage to the memory worked
     
    Vigor, Dec 14, 2005
    #2
    1. Advertisements

  3. Vigor

    Wes Newell Guest

    But it appears you are severely limiting your overclocking ability that
    way. The ram bus speeds up when you overclock the FSB, so at 220 FSB your
    ram bus isn't still running at DDR400, it's running faster, thus
    overclocking the ram also assuming you have PC3200 ram and why you have to
    increase voltage to the ram to get it to work. Is it really stable now?
    Just booting the OS won't show you that. A better solution imo would have
    been to lower the base ram speed to DDR333, then as you raise the FSB the
    ram speed will start to climd towards it 's rated speed of DDR400. This
    should allow you to raise the FSB far higher than 220MHz. I haven't
    followed the X2 overclocking much, but I'm pretty sure you can get close
    to a 266MHz fsb with it, which would be considerably faster. Just food for
    thought.
     
    Wes Newell, Dec 14, 2005
    #3
  4. Vigor

    Vigor Guest

    Thanks Wes... I tried that just now... set mem to 166 divider (DDR333) - FSB
    to 230 - HT to 3X, CPU to 9... booted but XP BSD'd... strange... I can not
    seem to get past 2200mhz w/ this cpu/memory combo... I can boot into MEMTEST
    and memory seems to pass all tests fine.. it is the CPU that is folding at
    anything higher than 2200... bummer...
     
    Vigor, Dec 14, 2005
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.