MSI694D Pro 2.0 : Only AGP2X with AGP8X video adapter

Discussion in 'MSI' started by Sophie Prunelle, Jan 26, 2007.

  1. I've a MSI694D Pro 2.0 motherboard.

    I tried both Sapphire Radeon 9600, Twintech Geforce 6200, and another
    Geforce FX5600 AGP card.

    All adapter are on AFP2X mode under Windows XP SP2.

    I enabled AGP4X on Bios, put 256 MB apperture size.

    I added the registry key below
    I installed the latest AGP drivers from latest VIA hyperion drivers (this is
    useful only for nvidia)


    REGEDIT4

    [HKEY_LOCAL_MACHINE\Software\NVIDIA Corporation\Global\System]
    "EnableVia4X"=dword:00000001

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\nv\Device0]
    "EnableVia4X"=dword:00000001
    "ReqAGPRate"=dword:00000000

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\nv\Device1]
    "EnableVia4X"=dword:00000001
    "ReqAGPRate"=dword:00000000

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\nv\Device2]
    "EnableVia4X"=dword:00000001
    "ReqAGPRate"=dword:00000000

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\nv\Device3]
    "EnableVia4X"=dword:00000001
    "ReqAGPRate"=dword:00000000

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\nv4\Device0
    "EnableVia4X"=dword:00000001
     
    Sophie Prunelle, Jan 26, 2007
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.