Msvcp60.dll is linked to missing export Msvcrt.dll.......

Discussion in 'Compaq' started by me again, Feb 8, 2004.

  1. me again

    me again Guest

    I have a Compaq 5192 running Windows98 FE and I have just started getting
    this error message when I try to start certain programs such as Works 6.0,
    Nero Burning ROM and a few others. Also get another box that says - a device
    attached to the system is not functioning.

    In trying to track down the cause through Google, MS, etc, it appears it may
    be caused by a mismatch between the versions of the dll files I have which
    might have been caused by a program changing the original versions when it
    was installed. (It could be something else too). The only recent changes
    were to install an Internet Explorer critical update and a program called
    K-Lite Codec Pack 2.20, both of which I have uninstalled without any change
    to the errors.

    It's all very confusing to me. But my question is, does anyone know how to
    determine what versions of these files may have shipped with this computer?
    I tried extracting both from my cabs files but SFC couldn't locate
    Msvcp60.dll? Is anyone knowledgeable enough about this error to advise if
    I'm looking in the right direction?

    Thanks

    Joe
     
    me again, Feb 8, 2004
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.